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IntelliPics Studio is a powerful, new, multimedia
drawing, painting, presentation, and authoring
program that is appropriate for students of all ages
and abilities. When you use IntelliPics Studio to create
and explore activities, you will experience the
immense potential of this authoring program.

• Students can open a coloring book activity and
begin to paint.

• Students can use engaging pre-made activities to
learn curriculum and practice with concepts. 

• Older students can create professional-quality
presentations to communicate their learning. 

• Teachers can open a template and author
curriculum-based activities appropriate for
preschool through high school. 

In this tutorial you will learn to use a template to
author a presentation, interactive activity, or report. 

A template is a structured authoring environment,
ready for your own curriculum. The specific template
you will be working with in this tutorial provides an
opening menu page with buttons connecting to a col-
lection of pages. It is an appropriate template to use
when you want to explore concepts in a nonlinear
fashion, or when a main topic leads to a number of
related ideas.

The purpose of this Advanced Tutorial is to 
demonstrate how to:

• Adapt an authoring template

• Import movies and sounds

• Create an IntelliQuiz

In the first part of this tutorial, you will adapt an 11
page template to become a four page presentation
about a class field trip.

In the second part of the tutorial, you will import
movies and sounds, and use paint and design tools to
illustrate and record the events of the field trip.

In the third part of the tutorial, you will create an
IntelliQuiz that will enable students to recall their trip
and reinforce what they experienced and learned
through that experience.

The last part of the tutorial explains protected menus.
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Universal Access
IntelliPics Studio is designed to be accessible to
mouse, keyboard, the IntelliKeys or IntelliKeys USB
keyboard‚ and switch users. Built-in scanning and
automatic overlay generation make it ideal for switch
and IntelliKeys users. On-screen buttons and palettes
make it easy to customize access.

Exchange Documents between Macintosh
and Windows Computers
IntelliPics Studio operates in a similar manner on
either the Macintosh or Windows platform.
Documents created using IntelliPics Studio will run
on either a Macintosh or Windows computer. 

Tutorial Contents
Part I Adapting a Template...........................................2

Part II Adding Movies and Sounds...............................6

Part III Creating an IntelliQuiz.......................................9

Part IV Using Menu Bars and Menu Protection........15
(also appears in the Alternative Access Tutorial)   

Launching the Program
Once you have installed IntelliPics Studio on your
computer, make sure the computer’s color display
setting is at least High Color 16 bit (Windows) or
Thousands (Macintosh).

Then use one of the following procedures to launch
the program:

Launching IntelliPics Studio on a Windows 
System

1. From the Start menu, select Programs \
IntelliTools Software \ IntelliPics Studio \
IntelliPics Studio.

2. Click the IntelliPics Studio icon.

Launching IntelliPics Studio on a Macintosh 
System

1. Double-click the IntelliPics Studio folder on your
desktop (or wherever you placed it during
installation) to see its contents.

2. Double-click the IntelliPics Studio icon.

Introduction and Launching the Program
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Customizing a Template
In the first part of this tutorial, you will customize an
existing eleven page IntelliPics Studio report template.
By modifying some of the predesigned features of this
template, you will create a four page presentation (i.e.,
a report) about a class field trip.

1. Launch IntelliPics Studio. If the program is
already launched, close any open documents so
only the Home Page is displayed.

2. From the Home page, click the Activity Templates
button. The Activity Templates page displays.

3. Click the Report Template button. This template
generates a new untitled document.

4. From the File menu, select Save As. The Save As
dialog box displays. To save the document:

a. Type Nature Park in the Save As text box.

b. From the Group drop-down list box, select
Guest (if it is not already showing).

c. Click Save. The Save As dialog box closes.

5. Place your cursor in the “report title” text box
that already contains the words My Report.
Delete this text and type in the words Nature
Park. This will be the title of your presentation.

In the “author” text box (below the title text box),
type your name after the word by - .

6. Click Picture Library (one of the items displayed
on the right side of the document). A palette of
picture choices appears below the page.

Use the Picture Library palette to add a
background to the page:

a. Click the word Categories to display a text 
listing of picture categories. 

b. Click Backgrounds. A selection of pictures
appears on the Picture Library palette. Click 
Next (on the far right of the palette) to scroll
alphabetically through the choices until the
Park background displays.

c. Click Park. This picture becomes the back
ground for the current page of your
document.

7. Click Save (located in the center of the row of
palette items above the page) to save your work.

2

Part I: Adapting a Template

Home page

Report Template with title and name



Navigating with Buttons
You will use the existing Go to... buttons on the first
(i.e., menu) page of your new document to navigate to
three blank pages already included with the Report
template. You will add content to each page.

1. On the first page of Nature Park, click the Go to
Page A button. Page A displays. It is blank, except
for a text box and a menu button. Clicking the
menu button will return you to the first page.

2. Type Ocean Animals in the text box on this page.
This will be the title displayed for this page.

3. From the Picture Library palette’s selection of
background pictures, locate Beach. Pictures are
arranged alphabetically. You may have to click
Back (on the left side of the palette) to scroll
through the choices until the Beach photograph
displays. 

4. Click Beach to add this background to this page.
Later in this tutorial, you will add more things to
this page. For now, however, you have put enough
visual information on the page to locate it easily.

5. Click the menu button (at the top right corner of
the page). It will take you back to the first page of
your Nature Park presentation.

6. Click the Go to Page B button. Page B displays. 

7. Type Desert Animals in the text box on this page.
This will be the title displayed for this page.

8. From the Picture Library’s selection of
background pictures, scroll to Desert. Click this
picture to add this background to Page B.

9. Click the menu button to return to the first page
of your Nature Park presentation.

10. Click the Go to Page C button. Page C displays.

11. Type Pond Animals in the text box on this page.
Later in the tutorial you will use the paint tools to
create a custom background for this page.

12. Click the menu button to return to the menu
page. Verify the button navigation to the three
pages you have partially customized: Click the Go
to Page A button. Return to the menu page.
Repeat for Buttons B and C.

13. Click the Save item to save your work.

Advanced Tutorial IntelliPics Studio 3
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Changing Button Appearance
You have verified that the buttons on the menu page
function correctly. However, the current text labels on
the buttons will not be very helpful to the user. You
can change a button’s appearance, including the text
on it, without changing the button’s function (to navi-
gate to a specific page in the document).

A button can be in a locked or an unlocked state. A
button only functions when it is locked. To modify,
remove or reposition a button, it must be unlocked. 
To unlock the buttons on the menu page:

1. From the Edit menu, choose Select All. 

2. From the Design menu, deselect Lock. This will
unlock all of the objects on the page, including
buttons. A selected and unlocked button is
surrounded by a resizing frame. Now you can
access a button’s properties.

3. Press the Control key on your standard computer
keyboard and click the Go to Page A button.
When the Properties of Button dialog box
appears, rename the button Ocean. Click OK.

You could also use this dialog box to change
the appearance and function of the button, but
for right now, just rename it.

4. Repeat step 3 for the Go to Page B button.
Rename it Desert. Click OK.

5. Repeat step 3 for the Go to Page C button.
Rename it Pond. Click OK.

6. Now select (just click) the Go to Page D button.
From the Edit menu, select Cut. This will remove
the unneeded button from the page.

7. Repeat step 6 for each of the other unneeded Go
to Page buttons (E–J).

8. Resize and reposition the Ocean, Pond, and
Desert buttons on the menu page.

9. Lock the buttons when you are pleased with the
new arrangement: From the Edit menu, choose
Select All. From the Design menu, select Lock.

10. Click the Ocean button to verify that it still takes
you to the Ocean Animals page. Then click the
menu button to return to the menu page.

11. Click the Save item to save your work.

Tip
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Removing Unused Pages
The Report Template provides more pages (eleven
altogether) than you need for the Nature Park
presentation. In this section of the tutorial, you will
learn how to delete unneeded pages.

1. From the Pages menu, select Sort Pages. The
Sort Pages dialog box appears. Notice that you
can see thumbnail images of the four pages you
have worked with, as well as a series of blank
pages.

2. Click the thumbnail image for Page J, the last
blank page.

3. Click the Delete Page button to remove Page J.

4. Answer yes when a Confirm Delete message box
appears.

5. Use steps 2, 3 and 4 to remove pages E–I. Be
careful not to remove Page C, the Pond Animals
page.

6. Now click the thumbnail of the menu page to
select it. 

7. Click OK. The dialog box closes and the
document opens at the selected page.

8. Click the Save item to save your work.
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Adding Movies and Objects to the
Ocean Animals Page
In this section of the tutorial, you will learn how to
add movie clips. For this document, you will be
adding movies that are provided with the program.
However, the techniques you will learn are the same
for importing movie clips from other sources. 
IntelliPics Studio supports the following movie file 
formats: MOV, MPG/MPEG, AVI.

1. Click the Ocean button (or click the blue Next
Page item) to navigate to the Ocean Animals page
of the Nature Park document.

2. Click the Insert Movie item (located to the left of
the page). A dialog box appears that lists saved
movie files in a Movies folder.

3. To access four movies provided especially for this
tutorial, use this dialog box to navigate back to
the IntelliPics Studio folder, select and open the
Tutorial Files folder within it, and then select and
open the Movies folder within Tutorial Files.

4. Select Sea Lion 1 and click Open. The first frame
of the movie displays on the Ocean Animals page.

5. Drag the movie box to the lower right corner of
the page. Enlarge it slightly.

6. Now lock the movie: Press the Control key and
click within the movie box. The Properties of
Movie dialog box appears. Click the check box
next to Lock. Click OK to close the dialog box.

7. Click the locked movie to see it play.

8. Now add other details to the Ocean Animals page
using the Picture Library (palette below the
page). Click Categories (left side of palette). Click
Next to scroll to the Stickers category. Select it.

9. Scroll to the Rocks sticker. Select Rocks to have
rocks appear on the page. Click the Make Bigger
item to enlarge the rocks. Add and create several
more groupings of rocks. Position the resulting
sea wall next to the left side of the movie.

10. You can also add pictures to the page using the
Picture Library dialog box: From the Edit menu,
select Picture Library. From the Category drop-
down list box, select the Sea Animals. Select a Sea
Lion listing. Click Paste. The dialog box closes.

Part II: Adding Movies and Sounds
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11. Notice that the newly added sea lion picture is not
brown, while the sea lions in the movie are
brown. To change the color of the sea lion
picture, press Control and click the picture.

12. The Properties of Picture dialog box appears.
From the Colorize Picture drop-down list box,
choose a brown shade. Click OK.

13. Now that you have a brown sea lion, move and
resize him on the page to fit the scene.

14. The last feature you will add to the Ocean
Animals page is one which causes the movie to
play automatically whenever a user goes to it.

15. From the Pages menu, select Page Properties.
When the Page Properties dialog box displays,
click the Page Actions tab. From the Available
Actions list at the left, select Play.

16. From the list at the right, select Play Movie. Click
the Add: Play Movie button. Then click OK.

17. After the dialog box closes, save your work.

Adding Movies, Sound, and a
Custom Background
1. Click the Next Page item twice to go the Pond

Animals page. Or use the menu button to return
to the menu page and then click the Pond button.

2. Add a movie to this page, as you did to the Ocean
Animals page. To review: begin by clicking the
Insert Movie item (to the left of the page).
Navigate back to the IntelliPics Studio folder.
Select and open the Tutorial Files folder. Select
and open the Movies folder. Select and open the
Goose movie. The movie appears on the page.

4. Center the unlocked movie box in the lower half
of the page and enlarge it slightly. 

5. Lock the movie by checking the Lock option in
the Properties dialog box (press Control and click
the movie box). Click OK to close this dialog box.

6. For this page, you will use the paint tools to create
a background for the goose. Click the Paint item
in the top left corner. Notice that the palettes on
the left change to tools used for painting.

7. From the categories listed in the Picture Library
palette, select Stickers. Then select Stone wall.
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8. Since you are in Paint mode, Stone wall acts as a
stamp. Click and/or drag the stamp completely
around the movie frame to paint a background
across the bottom half of the page. Note: Undo
will delete your most recent action. You can not
resize or move a painted background.

9. Click the Fill tool. Click Paint Box to display a
palette of colors and select blue. Position the Fill
tool over the stone wall and click to make a blue
sky. The text box and the menu button will be
temporarily covered. Click Paint Box again to
hide the palette. Select more stamps (clouds, a
sun, bushes, etc.) to further decorate the scene.

10. Click the Design item to switch from Paint mode
to Design mode (so you can add a goose picture
that has editable properties—paint stamps can
not be modified). Notice that the palette of tools
to the left of the page changes to Design tools.

11. Using the Picture Library palette, select Goose
from the Animals category. Notice that you can
move and resize the Goose picture on the page.

12. Press Control and click the goose picture. The
Properties of Picture dialog box displays.

13. To add a sound to the goose: Click the Edit Item...
button. Click the Sound icon on the left side of the
Edit Item dialog box. Click the Import... button.
Navigate back to the IntelliPics Studio folder,
select Tutorial Files, and select Sounds. Select
and open goose.wav. Click OK to close the dialog
boxes and return to the Pond Animals page. 

14. Click the goose picture to hear it quack. The
sound will play any time this goose is clicked.
Adding such interactivity to a page encourages
users to explore the lesson more thoroughly.

15. Finally, modify this page so that the movie plays
when the page opens, as you did for the sea lion
movie: From the Pages menu, select Page
Properties. Click the Page Actions tab. From the
Available Actions at the left, select Play. From the
list at the right, select Play Movie. Click the Add:
Play Movie button to add this action to the page.

16. Click OK to close the Page Properties dialog box.

17. Click the Picture Library item to hide that palette.

18. Save your work. You have now provided content
for the Ocean and Pond pages.  
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Creating an IntelliQuiz
In this section of the tutorial, you will create your own
IntelliQuiz. The quiz activity will be a part of the
Desert Animals page.

This process includes creating a palette of animals
(for quiz answers) and creating a play quiz button.

Creating a Palette
1. Turn off Talking Tooltips (if it is active).

2. If you are still on the Pond Animals page, use the
Previous Page item to go to the Desert page. Or,
use the menu button to return to the menu page
and then click the Desert button.

3. From the Create menu, select Edit Palettes. The
Palettes dialog box displays.

4. Click the New Palette button. The New Palette
dialog box displays. In the Palette Name box,
name your new palette Desert Animals.

5. Under Initial Placement, click the radio button for
Bottom to position your new palette below the
page. Click OK to close this dialog box and open
the Edit Palette Contents dialog box.

6. From the Animals and Bugs category listings in
the Item Library’s drop-down list box (on the left
side of this dialog box), select six desert
creatures. Click the Add>> button to include each
selection on your newly created palette. 

7. Click the Palette Appearance button and in the
dialog box that appears, select the Display tab.

8. In the Picture and Caption section on the left side
of the dialog box, select the Picture and Item
Name option. Click OK until you return to the
page. Notice that the new palette of animals, with
their names, appears at the bottom of the page. 

9. Using your new palette, click each animal to place
the various desert creatures on the page. Move
and resize them if you desire. 

10. In the next section of the tutorial, you will create
questions and answers for IntelliQuiz. This
process will be easier if you rename the Desert
page (its current page name is Page B). From the
Pages menu, select Page Properties. In the Page
Name box, name the page Desert. Click OK.

11. Save your work.

Part III: Creating an IntelliQuiz 

To Turn off Talking Tooltips:
1. Options menu > General Preferences > User Interface tab.
2. Deselect Talking Tooltips option (no check in checkbox).
3. Click OK to close Preferences dialog box.
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Creating a Quiz
Now you are ready to create a quiz. It will function
similarly to the quiz in A Day at the Beach Story Book
(a sample activity included with this program). Creat-
ing a quiz places a palette item labeled with the quiz’s
name in the document’s window. Clicking this palette
item displays the quiz activity for the user.

IntelliPics Studio includes an IntelliQuiz menu option
that displays an Edit IntelliQuizes dialog box. You use
this Edit IntelliQuizes dialog box to create a new quiz,
as well as edit, delete, duplicate, or play an existing
quiz.

To create a new quiz:
1. From the Create menu, select IntelliQuizzes. The

Edit IntelliQuizes dialog box displays.

2. Click New to open a blank IntelliQuiz dialog box. 

3. In the IntelliQuiz dialog box’s Name box, type the
quiz name Find the Animal.

Creating a Quiz Question
1. Click the Question tab. In the Spoken Caption

box, type Find the, followed by a space.

2. In the Attribute list box at the right, select
Singular Name. Make sure the radio button
before of Answer is selected. Then click the
<<Add button (in the center of this dialog box). 

3. In the Spoken Caption box, put a period at the end
of the sentence Find the [Singular Name of
Answer] (note: finding a target item is regarded
as a question for the student to answer).

4. In the What to Display for Question section, click
the radio button before Page Name. From the
Page Name drop-down list box, select Desert.

5. At the bottom of this dialog box, select (check)
the Draw Questions Randomly and Repeat
Question After Incorrect Response options.

These settings mean that the quiz will randomly
select from the six animal and bug items that you
placed in the Desert Animals palette. The student
will be presented with questions such as: Find the
scorpion. Find the vulture.

Next you will create responses to both correct and
incorrect answers to the quiz question.
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Creating a Correct Answer Response
1. Click the Answer tab. In the Where to Get Answer

section, click the Select Randomly from Palette
radio button. 

2. From the drop-down list box, select Desert
Animals (the name of the palette of animals and
bugs that you created).

3. Click the If Correct tab. In the Spoken Caption
box, type Correct, you found the, followed by a
space.

4. In the Attribute list box, select Singular Name and
make sure that the radio button before of User
Selection is selected. Then click the <<Add
button. Type a period at the end of the sentence
that now displays in the Spoken Caption box.

5. In the What to Display for Correct Answer
section, click the radio button in front of Page
Name. From the Page Name drop-down list box,
select Desert.

Creating Incorrect Answer
Responses
1. Click the If Incorrect 1 tab. In the Spoken Caption

box, type Try again. 

2. In the What to Display for Incorrect Response #1
section, click the radio button before of Page
Name. From the drop-down list box, select
Desert.

3. Click the Incorrect 2 tab. In the Spoken Caption
box, type That is the, followed by a space. 

4. In the Attribute list box, select Singular Name and
then click the radio button next to of User
Selection. Click the <<Add button and type a
period at the end of the sentence that displays in
the Spoken Caption box.

5. In the What to Display for Incorrect Response #2
box, select Page Name and from the drop-down
box select Desert.
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6. Click the Incorrect 3 tab. Type This is the,
followed by a space. 

7. In the Attribute box, select Singular Name and
make sure that the radio button before of Answer
is selected. Then click the << Add button. Type a
period at the end of the sentence that now
displays in the Spoken Caption box.

8. In the What to Display for Incorrect Response #3
box, click the radio button before Answer. This
will provide a visual and oral prompt for the
student, showing them the correct response to
the question.

9. Click the Incorrect 4 tab. Type Let’s try another
animal. In the What to Display for Incorrect
Response #4 box, select Page Name. From the
Page Name drop-down list box, select Desert.

10. Click OK to close the IntelliQuiz dialog box.
When asked if you would like to record speech,
click No. (You can record speech later by
selecting Record Spoken Names and Quiz Sounds
from the Create menu.) 

11. Click OK to cloose the Edit IntelliQuiz dialog box.
The new quiz palette item appears in the
document to the right of the page. The item is
labeled Find the Animal.

12. Save your work.

13. Click the Find the Animal item to play the quiz.
Notice that you can enter a quiz response by
selecting an item from the page or from the
Desert Animals palette. 

14. Stop the quiz by pressing the Esc key on your
standard keyboard, by selecting Stop IntelliQuiz
from the menu bar. 

Note: Another way to edit a quiz besides using the
Edit Intelliquiz dialog box is to modify the action
or actions associated with the quiz item. To try
this: [Control]+click the Find the Animal palette
item. This displays the Edit Item dialog box. Click
Actions. Select the action Play IntelliQuiz:Find the
Animal and click Edit. Modify the quiz action, if
desired.
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Putting on the Finishing Touches
There are a few final touches that will make this 
activity ready for others to use. You need to modify
the action of one of the navigation buttons and change
the appearance of the activity from an authoring 
environment to a presentation environment.

Changing a Button Action
1. Click the menu button to go to the menu page. If

you try clicking the Desert button, you will
discover than it no longer links to the Desert
Animals page. This is because you changed the
name of that page from Page B to Desert.

You now need to change the action of this button
to reestablish the navigation link.

2. Press Control and click the Desert button. The
Properties of Button “Desert” dialog box will
display.

3. Click the Actions tab. Notice that the button
action is Go to Page “page B”. 

4. Select this action. Then click Edit.

5. From the drop-down list box, select Desert. This
will link the button to the Desert page. Click OK
to close this dialog box.

6. You will now add the action to show the
IntelliQuiz Palette: 

7. Select Palettes from Available Actions. 

8. Select Show Palette. 

9. From the drop-down list box, select IntelliQuiz
Palette.

10. Click OK to close the dialog box.

11. From the menu page, click the Desert button to
verify that the navigation link has been created.

12. Save your work.

You have learned how to use the button action
feature to navigate to a specific page. You may
find that this is easier to do when the pages have
names rather than numbers.
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Creating a Presentation View
The document you have created has a number of
palettes around the page that you used in the
authoring process. However, students using this
presentation do not need to use these palettes.
Indeed, they may find them visually distracting or
they may even begin to use them to change the
presentation. Therefore, the last step is to change the
way users view the Nature Park activity.

1. In the palette at the top of the page, there is an
item called Hide Toolbars. Click the Hide
Toolbars item. Notice that most of the palettes
disappear, leaving your presentation easier to see.

2. Now use the menu button to return to the menu
page. Notice that the toolbars are hidden on this
page, as well as on the other pages of the
document.

3. Select the Desert button. This will allow the
IntelliQuiz button to appear on the screen. 

4. Use the Menu button to return to the start page. 

5. From the File menu, select Save.

6. The Nature Park activity is now ready for others
to explore. Note: To play the quiz, click the Find
the Animal button.

Note: If you would like the Find the Animal quiz
button to only show on the Desert page, add the
Action to Hide the IntelliQuiz Palette under the
Menu button on the Desert page.

To add digitized spoken names to the quiz
and palette items, both of these palettes must
be showing on this page. To show the Desert
Animals palette:

1.    From the Create menu, select Layout 
Palette.

2.    From the drop-down list box, select
Desert Animals. 

3.    Deselect Hide. 

You can now use the choices listed in the
Spoken Names and IntelliQuiz Sounds dialog
box (Create menu > Spoken Names and 
IntelliQuiz Sounds).

Tip



Menu Bars, Passwords, and Menu
Protection
The Standard Menus menu bar displays when
IntelliPics Studio first launches. You can change menu
bars anytime you are working in the program by
making a selection in the Options menu. The last
menu bar selected will be the one that displays until
IntelliPics Studio is launched again.

The Standard Menus menu bar displays File, Edit,
Speech, IntelliKeys, Options, Create, View, Pages, and
Help menus. Selecting the Design or the Paint option
in the View menu will add the Design menu or the
Paint menu to the Standard Menus menu bar.

The Standard Menus menu bar provides access to all
menu listings and program features. It is primarily
intended for teachers and advanced students who are
involved in authoring activities.

Access to this menu can be restricted to password
holders using the following steps:

1. From the Options menu, select Set Password.
The Set Password dialog box appears.

2. Since you are only exploring program features at
this time, do not enter a password. Click OK to
close this dialog box.

3. From the Options menu, select Simple Menus.

The Simple Menus menu bar displays File, Edit,
Speech, IntelliKeys, Options, View, Pages, and Help
menus. This menu bar allows the user to access basic
menu listings and program features unrelated to
authoring activities. It is intended for students who
are working with a document that has already been
created.

4. From the Options menu, select Standard Menus.

5. From the Options menu, select Menu Protection. 

The Protected menu bar allows access to the fewest
menu listings: Speech, IntelliKeys, View, and Pages
menus. It is intended for students who do not need to
make menu selections that could affect on-screen
displays. (It also denies access to the Macintosh
desktop from an IntelliPics Studio activity.)

6. Press [Ctrl]+[F9] to exit Menu Protection.

7. Select Close from the File menu. You do not need
to save the document.
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To exit Menu Protection,
press [Ctrl]+[F9]. 

Standard Menus selected 
from Options menu

Set Password dialog box

Note

Part IV: Using Menu Bars and Menu Protection



Congratulations
Congratulations! You have customized one of the
templates available in IntelliPics Studio and created
your own presentation. You have learned to add
movies and sounds to this presentation. In addition,
you have created an IntelliQuiz that students can use
to recall and reinforce their learning.

With these new skills you are equipped to create
custom activities and learning opportunities for your
students.

The Teacher’s Guide that comes with IntelliPics
Studio contains 17 lesson plans to help you use the
Sample Activities and Activity Templates in the
context of your curriculum. The User’s Guide
provides more detailed instructions about the many
tools and features of the program.

Be sure to check the IntelliTools Web site,
www.intellitools.com, for more ideas and activities
related to using IntelliPics Studio.
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