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Introduction
IntelliMathics is designed to reinforce math concepts
through the use of on-screen manipulatives. Like a
tool, it is open-ended and can be used in a wide variety
of ways. Like a curriculum product, it can be used to
teach specific math skills. This tutorial has been
designed to introduce you to the key features of
IntelliMathics.

On-Screen Palettes, Gear Items,
and Manipulatives 

Math manipulatives help make abstract ideas
concrete. A picture may be worth a thousand words,
but there is no substitute for working with real
objects. Manipulatives give students a way to
construct physical models of abstract mathematical
ideas. They enhance understanding and provide ways
for students to test their hypotheses. Unfortunately,
fine motor challenges often make access to
manipulatives a frustrating experience. 

Using IntelliMathics, students will be sorting,
counting, computing, and working on math concepts.

Sorting Bins, Counting Boxes, Geoboards, Venn
Hoops and Decimal Grids are part of the
IntelliMathics collection of gear. These gear items and
on-screen manipulatives enable students to explore,
create, and understand essential math concepts. For
instance, IntelliMathics gear and manipulatives allow
students to sort by attributes, construct a triangle,
compute the area on a geoboard, visualize fractions,
and solve math problems with base ten blocks. You
can add on-screen palettes to your documents that can
be used to generate manipulatives.

Ready to Use Templates and Activities

IntelliMathics comes with more than 50 activities and
templates. These are ready for you to use with
students. They can also be modified and adapted for
use in creating your own activities, as you will see in
this tutorial. 

During this tutorial, you will open many pre-made
templates that will allow you to explore a variety of
activities. Some of the templates will be open-ended to
encourage exploration and discovery. Other templates
are examples of structured activities that students can
complete and save as documents into their individual
portfolio.
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Introduction and Launching the Program

Branching Palettes

IntelliMathics allows you to hide palettes and open them
through on-screen items or buttons. The ability to
branch from one palette to another enables you to
create complex activities without crowding the screen.

Exchange Documents between Macintosh
and Windows Computers

IntelliMathics will operate in a similar manner on either
Macintosh or Windows platform. Documents created
using this program will run on either a Macintosh or
Windows computer. 

Universal Access

IntelliMathics is accessible to keyboard, mouse,
IntelliKeys‚ and switch users. Built-in scanning and
automatic overlay generation make it ideal for switch
and IntelliKeys users. On-screen palettes enable
keyboard and mouse users to customize on-screen
access. The IntelliMathics Alternative Access Workshop
Tutorial demonstrates these features.

Contents of this Tutorial
Part I Working with Blank Activity Templates .........2

Part II Exploring and Modifying Activity Templates 10

Part III Creating a New IntelliMathics Activity .........20

Launching the Program
Once you have installed IntelliMathics on your
computer, use one of the following procedures:

Launching IntelliMathics on a Windows system

1. From the Start menu, select Programs \ IntelliTools
Software \ IntelliMathics.

2. Click the IntelliMathics icon.

Launching IntelliMathics on a Macintosh system

1. Double-click the IntelliMathics folder on your
desktop (or wherever you placed it during
installation) to see its contents.

2. Double-click the IntelliMathics icon.



IntelliMathics includes 14 Blank templates. The
templates are designed to make it easy for you to
author activities for your students. In this section of
this Workshop Tutorial you will explore some of these
templates, and learn how to use and customize them.
You will use palette items, modify page appearance,
create a portfolio to store your work in, and save a
document two ways: as a document file and as a
template file.

Attribute Blocks Blank 

Attribute Blocks are physical manipulatives used in
pre-K to Grade 2 classrooms to help students learn
about sorting and classifying, as well as recognizing
and creating patterns.

1. Launch IntelliMathics if you have not done so.
When you first launch the program, the default
document that appears is the Attribute Blocks
Blank document.

2. Click each of the Attribute Blocks in the palette
on the left of the screen. The palette includes
Circle, Triangle, Square, Rectangle, and Hexagon
items. These palette items will be inserted on the
page as manipulatives.

3. Click any Attribute Block manipulative on the
page to select it. It will be highlighted.

4. Click the items in the Color palette (located on
the bottom right of the screen). This will change
the color of the selected Attribute Block. 

5. Click the items in the Transform palette and the
Sizer palette (located on the bottom left of the
screen). These items will rotate and resize the
selected Attribute Block. Modify all the Attribute
Blocks. Let your imagination go!

6. You can change the appearance of the page by
adding a background color or a graphic. From the
Pages menu select Page Properties. The Page
Properties dialog box appears.

7. Find the Background Pattern drop-down list on
the bottom of this dialog box. Select a pattern.
You will see the pattern in the preview box.

8. Click OK. The dialog box closes and the selected
pattern will appear as the page background.

9. Do not close this document.

IntelliMathics Tutorial2

Part I: Working with Blank Activity Templates

Attribute Blocks Blank document

Attribute block manipulatives arranged on the page



Creating a Portfolio
All students can have their own portfolio where the
documents that they work on are saved. Setting up
individual portfolios makes it easier to store and
locate student files.

You will learn how to create a group first, and then
how to add a user or student to the group.

1. From the File menu, select Edit Groups and
Users. The Groups and Users dialog box
appears.

2. Click New in the Groups portion of the dialog box
(on the left side of the dialog box). The New
Group dialog box appears.

3. Type “IntelliMathics Practice” in the text box and
click OK. 

4. The new group name appears in the Groups list
box. Click IntelliMathics Practice to select it.
Now you are ready to add users to this group.

5. Click New in the Users portion of the dialog box
(on the right side of the dialog box). The New
Users dialog box appears.

6. Type your name in the text box and click OK.
The dialog box closes and your name appears in
the Users list box.

7. You have created a Group folder and a User folder
(a portfolio). Click OK to close the Groups and
Users dialog box. You are now ready to save the
open document.

8. From the File menu, select Save. The Save As
dialog box appears. In the Save As text box, type
“Block Play.” You have just named the document
Block Play.

9. Click the Group drop-down list box to display the
existing groups. Select IntelliMathics Practice. 

10. Click the User drop-down list to display the users
entered in that group. Select your name.

11. In the Note text box, type “1st Practice.” The
Note text box allows you to add notes for future
reference, such as progress notes or IEP goals.

12. Click Save. You have just saved the Block Play
document.
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Working with Base Ten Blocks and
Counting Boxes
Base Ten Blocks are manipulatives that help students
understand our base ten number system, including
concepts such as place value, recognizing equivalent
representations of the same number, and the use of
techniques such as grouping and ungrouping for
addition and subtraction. These concepts are
emphasized in the NCTM’s Number and Operation
standard. Counting Boxes are IntelliMathics gear that
can report the value of any item placed inside it.
Counting Boxes can help students work more
independently as they develop number skills.

The Base Ten Blank will give you a chance to explore
IntelliMathics Base Ten Blocks and Counting Boxes.

Working with Base Ten Blocks

1. From the File menu, select New. Select Base
Ten Blocks Blank from the list displayed and
click OK. A new document appears on-screen.

2. Notice the Base Ten Blocks in the palette on the
left (1000 cube, 100 flat, 10 bar, 1 cube). Also note
the Counting Box on the page that will help
students understand the quantity being
represented. 

3. Click the 100 flat (i.e., block) or press the
corresponding overlay key. A blue block divided
into 100 equal sections appears on the page. 

4. Use the mouse or arrow keys to move the blue
100 block into and out of the Counting Box. Note
the Counting Box reporting its value. Leave the
blue 100 block inside the Counting Box for the
next step.

5. Click the yellow Ungroup palette item. The 100
block is now split into ten 10 red bars of equal
length. One red bar will be selected. You can
further ungroup the selected red 10 bar into ten
purple 1 cubes.

6. Move any one of the selected red 10 bars or
purple 1 cubes in and out of the Counting Box.
Watch the reported value change.

7. Place all the 10 bars and 1 cubes back in the
Counting Box. Click the Group palette item until
the 100 block is assembled. Students can easily
see that even when the 100 block is split into tens
and ones, the total value is still 100.
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Adding a Counting Box

1. Now you will add another Counting Box to this
page. Click the Gear menu to display it. Note the
check mark next to Lock Gear. This indicates that
all gear is in the locked mode. When gear is
locked you are unable to add or remove gear on
the page. 

2. You need to unlock all the gear in order to insert
another Counting Box. From the Gear menu
select Lock Gear so the check mark is removed.
Display the Gear menu again and note the gear
options are now available.

3. From the Gear menu, select Counting Box. A
second Counting Box will be added to the page. 

4. Move the new Counting Box to the right of the
page. Place your cursor on the resizing frame that
surrounds the new Counting Box. Drag the
cursor to change the Counting Box’s size and
shape to match the original one.

5. From the Gear menu, select Lock Gear so a
check mark appears next to this menu option.
Now the resizing box disappears and it can not be
moved or resized.

6. Click the blue 100 block in the left Counting Box
to select it. It will be highlighted. 

7. Click the yellow Ungroup palette item to split the
blue 100 block into ten red bars. 

8. Move two of the red 10 bars into the new
Counting Box (on the right). You have just
subtracted twenty from one hundred, as the
Report Boxes show. 

9. Click the numbers and math functions on the
bottom of the screen to write the equation
100–20=80. The numbers will be placed in the
Text Box located in the upper right hand corner
of the screen. 

Note: It is possible to make this Text Box bigger.
First, deselect Lock Gear (on the Gear menu).
Then you can resize the unlocked Text Box.
Finally, lock the Text Box again.

10. From the File menu, select Save. Locate the
IntelliMathics Practice group and your user
name. Name this document “Base Ten Practice”
and save it into your portfolio.
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Working with Fraction Bars and
Building Instructions
Fraction Bars are used to develop an understanding
that fractions are parts of whole units and that the
same fractional parts can be represented by different,
but equivalent fractions.

In this section you will design a new activity and save
your document as a template file, which can then be
copied to generate a new document based on the
activity that you designed.

Working with Fraction Bars

1. From the File menu, select New. The New
Document dialog box appears.

2. From the Subject Area drop-down list, Select
Fraction Bars Blank and click OK. 

3. Click the Make Fraction palette item to insert a
Fraction Bar that has a value of 1/2 on the page. 

4. Click the Increase Denominator palette item.
This increases the denominator by dividing the
Fraction Bar into more parts.

5. Click the Increase Numerator palette item. This
increases the numerator by enlarging the shaded
portion of the Fraction Bar.

6. Insert more Fraction Bars on the page and
experiment with the Increase Denominator,
Increase Numerator, Decrease Denominator and
Decrease Numerator palette items.

Creating a New Instructions Box

Now you will create a new Instructions Box and make
an activity for a student. 

1. From the Gear menu, select Clear All
Manipulatives. All Fraction Bars will be removed
from the screen.

2. Locate the box containing the word Fractions on
the page. This is an Instructions Box. Clicking the
Instructions Box will cause the program to read
its contents aloud. Click in the box to hear the
word “fractions.”

3. Now you need to unlock the gear. Press
[Control] and L on a standard keyboard. This is
alternative way to unlock, or lock, the Gear menu
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Clear All
Manipulatives

Note: The numerator number will not increase
more than the denominator number.



options and any gear on the page. Note that this
feature operates as a toggle switch.

4. From the unlocked Gear menu, select Build
Instructions. A Properties dialog box appears.

5. Delete the text “Type Instructions Here” and
replace it with “Make 4 different fractions equal to
one half.”

6. Click OK. A new Instructions Box will be inserted
on the page. It will overlap the original
Instructions Box, so you should drag it to the
bottom of the page and resize it to make it a bit
smaller.

7. Lock the Instruction Boxes on the page using
either lock gear method: use the Gear menu
option Lock Gear or use [Control]+L.

8. Now try your activity. Click the Make Fraction
palette item to insert four Fraction Bars on the
page. Relocate them on the page if desired. Click
the Denominator and Numerator palette items
to complete the activity described in the
Instructions Box. To reinforce the concept that
these fractions are equivalent, line the fractions
up and click Comparison Bar. A Comparison
Bar appears on the page. Drag it over the Fraction
Bars to verify your results.

9. When you are done with the activity, click the
Clear All Manipulatives palette item. Only the
Instruction Boxes will be displayed on the page.

Saving A Document as a Template

1. Select the Save palette item. The Save As dialog
box appears. (Or from the File menu, Save As.)

2. Click the Template tab to display the Template
section of the Save As dialog box. Use this dialog
box when you want to save a document you have
prepared for a specific lesson as a template. This
new template can then be selected to generate
any number of new documents that students can
work with and preserves the original document.

3. Enter a new name in the Save As text box. This is
a crucial step, so you do not modify the original
Fraction Bars Blank template on which your new
template was based. Name the file “Equivalent to
One Half.” Click Save. You have modified the
Fractions Blank template and created a new
activity! Close the template.
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Working with Tangrams and
Backgrounds
Tangrams are puzzles generally known as dissections.
Initially one shape, a square, is cut into 7 pieces. The
pieces are then rearranged to make other shapes.
Tangrams provide practice in spatial orientation as
students see the relationships between the different
shapes, their size, and orientation. Some common
samples of tangram patterns are: square, triangle,
rectangle, and kite.

Exploring Tangrams

1. From the File menu, select Open. The Open
Document dialog box appears.

2. Click the Template tab.

3. From the Subject Area drop-down list, select
Blank Documents. From the list displayed,
select Tangrams Blank and click Open. 

4. The on-screen blocks represent a very specific set
of blocks known as Tangrams. 

5. Drag the 2 smallest triangles and the
parallelogram together to make a rectangle. Click
the Rotate and Flip Horizontally and Flip
Vertically palette items to maneuver the blocks.
Keep the finished shape assembled.

6. Drag the 2 biggest triangles together to make a
square. Click the Rotate and Flip Horizontally
and Flip Vertically palette items to further
maneuver the blocks. Keep the finished shape
assembled.

Hints 

• The arrow keys on the keyboard work very well
for little nudges. 

• The [Tab] key on the standard keyboard can be
used to select the next shape on the screen. 

• If you have the Sticky Mouse option selected, it
may make this activity too challenging. From the
Options menu, select General Preferences and
deselect Sticky Mouse from the IntelliMathics
tab. See page 14 for more information about using
Sticky Mouse.
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Creating a Background Picture

Some students will be able to perform tangram
activities just by looking at a diagram of the desired
shape. However, other students may need more
support. Therefore, IntelliMathics enables you to copy
a desired shape to the page’s background so a student
can use it as a model and place blocks directly on top
of it or beside it.

1. From the Pages menu select Page Properties.
The Page Properties dialog box appears. 

2. Click Copy from Page. This action copies the
anything displayed on a page (such as the
tangrams shapes you have arranged) to that
page’s background. You will see the arrangement
of tangrams that you created previewed in the
Page Properties dialog box. Click OK.

3. The background picture is now underneath the
moveable manipulatives arranged on the page.
You can move the tangram blocks around the
page and let the student rearrange them to match
the background. 

4. However, it will be easier to differentiate the
blocks from the background model if the student
can work with another color of blocks.

5. Click the Show Colors palette item. A Colors
palette will appear.

6. Use [Tab] to navigate to and select each block.
Click a color other than purple on the Colors
palette. When you have finished changing the
colors of the tangram blocks, select Hide Colors. 

7. From the File menu, select Save As. Click the
Template tab and select the Geometry subject
area. Name this document “Tangram Model” and
click Save.

Tip: If you want an Instructions Box to be displayed
for reading only and not spoken, make it a
background picture.
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In addition to Blank templates, IntelliMathics includes
50 Activity templates. Each provides a complete set of
palettes, directions, and fully prepared pages of
activities or problem sets. These Activity templates
are organized into 9 math topic areas:

• Blocks - Base Ten (7 templates)
• Decimals (8 templates)
• Fractions (3 templates)
• Geometry (6 templates)
• Number Sense (6 templates)
• Patterns (4 templates)
• Probability and Statistics (3 templates)
• Sorting and Classifying (6 templates)
• Tutorial Templates (7 templates)

You will be reviewing activities relating to several
different topic areas. Exploring these documents will
introduce you to the organization features of the
program as well as demonstrate how certain
manipulatives can be used to meet curriculum
objectives and student needs.

Patterns: Attribute Trains
The pages of the Attribute Trains template illustrate
ways you can design documents for attribute blocks
activities. You can set up multi-page documents such
as this one and have each page reinforce a different
skill.

1. From the File menu, select Open.

2. Click the Template tab. 

3. Select Patterns from the Subject Area drop-down
list box. 

4. Select Attribute Trains from the list displayed
and open it. Click the Read Instructions palette
item to hear the text in the Instructions Box read
aloud. This is a very helpful feature to use, as
sometimes the biggest challenge facing students
is reading the activity instructions. 

5. Click the specified attribute block palette item to
insert it on the page. When it appears on the
page, select the block and modify it, if needed, by
clicking other palette items to change its size or
color. 

Note: Each manipulative added to complete the
pattern (the attribute “train”) must differ from the
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previous object. On the first page, only one of the
manipulative’s attributes (in this case, color) can
be different. Go for it!

6. Click the Next Page palette item located on the
top right of the screen to display the next page in
the document. Notice the instructions. As
students complete the pages of the activity, they
will be asked to vary two attributes at a time and
eventually to create their own patterns. There are
10 pages in all. 

7. From the File menu, select Save, placing this
activity in your portfolio and naming it “My
Patterns.”

8. From the File menu, select Close. If time
permits, try some other pattern activities in this
part of the program.

Base Ten Blocks: Learning Base Ten
Blocks and Editing Actions
While you are explore the Learning Base Ten Blocks
template, you will also learn how to edit an item’s
“actions,” so that each time a block is added or
deleted the student hears the total count. 

Exploring Learning Base Ten Blocks

1. From the File menu, select Open. Click the
Template tab. 

2. From the Subject Area drop-down list box, select
Blocks - Base Ten. 

3. Select Learning Base Ten Blocks from the list
displayed and click Open. This activity visually
demonstrates the process of grouping and
ungrouping numbers in the base ten system.

4. Click the text in the Instructions Box on each
page to hear it read out loud. 

5. Click palette items or press overlay keys to insert
Base Ten blocks on the page. Note that a
Counting Box covers the entire page area. 

The Counting Box keeps track of the assigned
value of objects placed in it. To hear the current
total value, click the Report Box located at the
bottom of the Counting Box.
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Adding a Read Report Action

If a student needs more auditory feedback, you can
edit the action of adding a block, so each time a block
is added or deleted the student hears the total count.

1. From the Create menu, select Edit Palettes. The
Palettes dialog box appears.

2. From the Palettes in Document list box (on the
right), select the Base Ten palette. The palette
items are previewed below the list box. 

3. Click Edit Palette. The Edit Palette Contents
dialog box appears.

4. Select the 1 Block (the purple cube) from the list
box on the right and select Edit Item. The Edit
Item dialog box appears.

5. Click the Actions icon to see the actions
associated with 1 Block (listed in the Item
Actions list box). It currently has one action
listed: Insert Base Ten 1 Cube. This action places
the item on the page. 

6. Other actions are listed in the Available Actions
section of the dialog box. Select Reading from
this list box to see all reading-related actions.

7. Select the action Read Reports. 

8. Select Add: Read Reports to associate this
action with the 1 cube palette item. Note that the
action is added to the Item Actions list box. Click
OK to close this dialog box and return to the
previous one.

9. Select the 10 bar palette item and repeat steps 4 –
8 to add the Read Reports action to this palette
item, too. Click OK to close the three open dialog
boxes and return to the open document. 

10. Click the 1 cube or the 10 block. The program
reports the action. 

Using [Control]+[Click] to Edit

A quicker way to access and modify palette items or
any gear displayed on a page is to press Control on
your keyboard and click the gear or the palette item
you wish to modify.
1. Click the Clear palette item to remove a selected

manipulative from the page.
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2. Suppose you want a student to hear the Counting
Box total as items are cleared from the screen.
Press [Control] and click the Clear palette item.
The Edit Item dialog box appears.

3. Select the Actions icon. 

4. Select Reading and then Read Reports. Add
this action to the Item Actions list to associate the
Read Reports action to the Clear palette item. 

5. Select OK to close all open dialog boxes and
return to the document.

6. Add some manipulatives to the page. Now click
the Clear palette item to hear the auditory
reporting feature you added to this palette item. 

7. As students become more comfortable working
with the Base Ten blocks and learning to count,
you can hide the report box, if desired. Press
[Control] and click the Counting Box (remember
the box covers most of the page) to display the
Counting Box’s Properties dialog box.

8. Click the check box next to the Show Report
Box option so the check box is empty. Click OK
to close the Properties dialog box. The Counting
Box’s Report Box will no longer be visible.

9. All gear have a Properties dialog box that can be
accessed this way or by selecting Gear Properties
from an unlocked Gear menu. 

For instance, to change the text displayed in an
Instructions Box, press [Control] and click
anywhere in the Instructions Box. The
Instructions Builder section of the Properties
dialog box appears. Change the text in the text
box to “Use the blocks to make 29.” 

Note: As your students become more
comfortable with the blocks, they will strategize
that they can start with 3 ten bars, ungroup one
bar, and then delete one cube.

10. Clear all the blocks on the page.

11. Click the Save palette item. Click the Template
tab. Rename the file “Using Base Ten” and save it
in the Blocks - Base Ten Subject area. 

12. Close the document. You have learned how to
edit palette item actions, Instructions Boxes and
gear. 
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Blocks - Base Ten: Dividing By 3
Sticky Mouse and Hiding Palettes
Base Ten Blocks can also be used to illustrate large
numbers and facilitate computation. Program
templates have been provided that will facilitate
teachers building new activities. Dividing By 3 is an
example of a template with a hidden palette that
allows you to create and modify an activity.

Exploring Dividing by 3

1. From the File menu, select Open.

2. Click the Template tab. Select Blocks - Base
Ten from the Subject area drop-down list.

3. Select Dividing by 3 and click Open.

4. Click the 1 Block palette item (the purple cube)
and insert nine blocks on the page. Solve the
problem by dividing the nine blocks into the three
Counting Boxes evenly.

5. Click the Number and the Function palette
items (located on the bottom of the page) to write
the equation and answer in the empty Text Box.

Note: There are now four Counting Boxes on this
screen: one large box that covers the page and
three smaller Counting Boxes within it. The
bigger one reports the total, the smaller ones
report their contents. This helps the user
visualize division.

Using the Sticky Mouse

Some students have trouble with holding down the
mouse button while they drag a manipulative or gear.
The solution for this problem is to use the Sticky
Mouse feature. 
1. Click the yellow Next Page palette item. 

2. From the Options menu, select General
Preferences. The Preferences dialog box
appears.

3. Click the IntelliMathics tab. Click the check box
next to Sticky Mouse so a check appears in the
box. 

4. Click OK to close the Preferences dialog box.
Now when you click once on a block it will stick
to your cursor as you move the cursor around the
page. Click again to unstick it and place it down.
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The Sticky Mouse feature will remain active until
it is turned off.

3. Solve the new equation moving the blocks using
the Sticky Mouse feature.

Hiding Palettes

For some students trying this activity, you might want
to pre-insert the necessary blocks on the page using
the Base Ten Blocks palette items and then hide that
palette from view. Then the student will only need to
move the blocks around the page in order to solve the
equation.

1. Click the Next Page palette item to go to page 3.

2. Place 24 blocks on the screen, by clicking the
Base Ten Blocks palette items.

3. Select the Hide Blocks palette item. The Blocks
palette is hidden from view and blocks can not be
inserted. Now the student can focus on simply
dividing the blocks evenly and will not be
distracted by adding more blocks to the page. 

4. You might choose to create a set of problems
using this template, with the necessary blocks
already on the screen. Another alternative is for
the student to place the blocks on the screen and
then hide the palette so it is not a distraction.

Hint: Add or delete Counting Boxes to adapt this
template for other factors.

5. Select the Save item. Name the activity
“Modifying Division Problems.” Save it in your
portfolio.

6. From the File menu, select Close.
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Sorting and Classifying: 
Sorting Buttons
The ability to discern likeness and differences is
essential to mathematical thinking and forms the
basis for identifying number patterns and
relationships. IntelliMathics activities can use Sorting
Bins and Venn Hoops, which provide opportunities for
students to sort anything from manipulatives to
phonics word families.

The following templates take advantage of the Pick
Randomly From feature that is part of IntelliMathics.
This feature allows the teacher to create a palette of
items that are not visible to the student. When
students clicks the Pick Random From palette item,
manipulatives from a hidden palette are placed on the
screen, one at a time, for student to sort or classify.

Exploring Sorting Buttons

1. From the File menu, select Open. Click the 
Template tab. Select Sorting And Classifying
from the Subject Area drop-down list. 

2. Select Sorting Buttons from the list displayed.
Click Open. 

3. Click the Pick Random palette item several
times. With each click, a new button is inserted
on the page. On this first page, the Venn Hoops
should be used to sort by shape. Move the
various buttons in the Venn Hoops and observe
how the Report Boxes under the Hoops report.

4. Click the Next Page item to proceed to page 2.

5. Select the Pick Random palette item once.

6. Move the button into the center of the page,
where the Venns Hoops overlap. 

7. Continue to insert and sort buttons into the
proper Venn Hoop according to the number of
holes and the shape reported in the Report Box
associated with each Venn Hoop. 

For example, all square buttons may go in the
right Venn Hoop and all two-hole buttons may go
in the left one. Buttons that share both attributes
belong in the overlapping sections. If an item does
not belong in either Venn Hoop, place it to the
side or clear it from the screen. 
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Changing Report Features

You may wish to change the “rules” associated with
the Sorting Bins or Venn Hoops, so that you can vary
the attributes students focus on in the template.

1. Click the Clear All Manipulatives palette item
to remove all the buttons from the page.

2. Press [Control] and click inside the left Venn
Hoop to display that Venn Hoop’s Properties
dialog box.

3. Click the check box next to the Show Report
Box option so that the box is empty.

4. Repeat steps 2 and 3 for the other Venn Hoop.
Now students will not see or hear a description of
the button’s key attribute when it is moved into
the Venn Hoop. This modification will make the
activity more challenging for the student.

5. From the File menu, select Save. Name the
document “Sorting Buttons” and save it into your
portfolio.

6. From the File menu, select Close.

Sorting by Special Attributes: the Phonics Activity

This part of the tutorial illustrates that IntelliMathics
can provide support and promote independence in
other curricular areas, using IntelliMathics features of
picking randomly, a grid, and a Venn hoop. 

The words for this template are drawn from
IntelliTools Reading: Balanced Literacy. Students are
asked to sort a series of words on the basis of the
ending sounds of the words, also known as rimes. A
Venn Hoop on the left will report the item name. 

1. From the File menu, select Open. Click the
Template tab.

2. Select Sorting and Classifying from the Subject
Area drop-down list box. Select Phonics Activity.

3. Click the Word Box to place a word on the
screen. The object of this activity is to build a
word wall of words with the same ending rime. If
you are not sure what the word might be, place it
inside the ‘magic mirror’ (a Venn Hoop) and the
name will appear.

4. Close the Phonics Activity template.
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Number Sense: Seashore Animals
This activity reinforces one-to-one correspondence
and provides opportunities to count, sort, and build
patterns in a thematic environment. The animals in
this activity are from IntelliTools’ Number Concepts 1,
which focuses on counting, greater than-less than,
and early addition and subtraction. 

You will also learn how to add a new page to a
document or a template.

Exploring Seashore Animals

1. From the File menu, select Open. Click the
Template tab. 

2. From the Subject Area drop-down list, select
Number Sense.

3. Select Seashore Animals and click Open.

4. When you choose any animal, the program will
insert it, read each animal’s name aloud, and read
the total number of seashore animals on the page.
It will also update that number when you select
the Clear item to subtract animals.

5. To turn off the spoken name, from the Options
menu, select General Preferences and choose
the IntelliMathics tab. Deselect Speak On
Inserting.

Adding a New Page to an Activity

1. Click the Next Page item to view the next two
pages in the Seashore Animals activity template.

2. Navigate to page 3. This sorting activity is very
open ended. You will create a new page for this
template with more structured instructions.

3. From the Pages menu, select Duplicate Page.
You now have an additional page in this activity.

4. To change the number of cells in the grid, hold
down [Control] and use the mouse to click the
grid. When the Grid Properties dialog box
appears, change the grid size to 5 across and 3
down. Close the dialog box.

5. Press [Control] and click the Instructions Box.
When the Properties dialog box appears, change
the text to read “Make an ABC pattern using the
shelled animals.” Close the dialog box.

6. Save this file as a document in your portfolio as
“Seashore Animals Grid.” Close the document.
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Working with a Tutorial Template:
Intro to the Geoboard
There are interactive tutorial activities to guide you
through the use of the palette items and features of
the gear. Start with the Intro to Geoboards tutorial to
explore the features of the Geoboards. In addition,
there are activity samples for each template that are
located in the Template subject areas.

1. From the File menu, select Open.

2. Click the Template Tab. Select Tutorial
Templates from the Subject Area drop-down list. 

3. Select Intro to the Geoboard and click Open.

4. Follow the instructions to learn about the features
of the Geoboard.

5. Close the template when you are done.

The next section of this tutorial will focus on the ways
IntelliMathics can be adapted for alternative access.
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Menu Protection and Simple Menus
First, explore this playful activity that allows students
to find a partner, roll virtual dice, and count their
favorite critters. The teacher can make rules and set
limits. You can also limit students’ access to the 
IntelliMathics menus.

1. From the File menu, select Open. Click the 
Template tab. From the Subject Area drop-down
list, select Number Sense and then the Farm
Animal Game. Click Open.

2. This is a two-person game. To begin the game,
each person chooses an animal and selects a box.
Take turns rolling the die and counting out the
correct number of critters. Players also have to
“catch” the animals and place them into the
correct box!

3. There are several different ways to prevent
students from editing an activity. One way is to
select Simple Menus from the Options menu.
The Simple Menus option restricts access to
these menus: Pages, Create and Gear.

4. If your students are a bit more inquisitive, you
may want to use the Menu Protection feature.
Menu Protection will deny access to the desktop
from an IntelliMathics activity. 

5. First, from the Options menu, select Standard
Menus. Next, from the Options menu, select
Menu Protection. Read the warning box and
click OK. 

Reminder: To exit Menu Protection, press
[Control]+[F9]. 

6. You can also set a password to control access to
the document’s menu bar. This prevents the
document from being modified. 

While it is important for students and teachers to
be able to author activities, there are also times
when you want students to only work on activities
but not change them.

7. Close the Farm Animals Game template.
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In this section you will start with a Blank template and
create a Sorting Sea Animals activity. The techniques
you use in this part of the tutorial can be applied to
other activities you wish to create for your students. 

You will create an activity that asks students to sort
sea animals into two groups: those that swim and
those that do not swim. Sorting activities help
students learn to identify items and sort by attributes. 

The graphics for this Sorting Sea Animals activity
come from the IntelliMathics Picture library, which
contains over 400 graphics that can be used to
enhance your activities. In addition, any graphic that
you can copy to your clipboard can be imported into
an IntelliMathics palette for use with an activity.

Create a Palette and an Item
1. From the File menu, select New. The New

Document dialog box appears.

2. Select Blank IntelliMathics from the list box
and click OK.

3. From the File menu, select Save. Save the
document to your portfolio using the name
“Sorting Sea Animals.”

4. Click Save to close the Save As dialog box.

5. From the Create menu, select Edit Palettes. The
Palettes dialog box appears. Notice that there is
already a palette titled IntelliKeys Arrows
(hidden) in the Palettes In Document list box.
This palette contains the navigation keys that will
be used when you create an overlay. The palette is
currently hidden, but it can remain part of the
document.

6. Click New Palette. The New Palette dialog box
appears. Name the new palette “Sea Animals.” In
the Initial Placement portion of the dialog box,
select Left. This places the new palette towards
the left side of the document. Click OK to close
the New Palette dialog box and display the Edit
Palette contents dialog box.

Adding an Item to a Palette

1. To include an item in the new palette, click New
Item. The Edit Item dialog box appears. Type
“Crab” in the Item Name text box.

2. Select the Picture icon to assign a picture to the
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new item you are adding to the palette. The
Picture section of the Edit Item dialog box shows.

3. Click Picture Library on the toolbar displayed,
or, select Picture Library from the Edit menu. The
Picture Library dialog box appears.

4. From the Category drop-down list box, select Sea
Animals. This makes it easier to locate the
animal pictures you need for this activity.

5. Select Crab and click Paste. Preview the Crab in
the Picture section of the Edit Item dialog box.

Specifying Attributes for Items

Now you will specify the attributes that students will
use for sorting. IntelliMathics enables you to assign
specific attributes to any item. These are the
attributes that appear in the Report Boxes under
Sorting Bins and Venn Hoops.

6. Select the Actions icon. Notice that the default
action listed in the Item Actions portion of the
Edit Item dialog box is “Insert Item.” This means
that each time the new item is selected, it will
insert the crab on the page.

7. Select the Attributes icon. Type “Crabs” into the
Plural Item Name text box.

8. Type “Sea Animal” in the Singular Name of Set
text box. The Plural Name of Set can remain “Sea
Animals.”

9. In the activity you are designing, students will be
sorting animals into groups that can swim and
those that are non-swimming. Type “non-
swimming” in the Special Attribute text box.

10. Type “Red” in the Starting Color text box. 

11. Click OK to close the Edit Item dialog box. You
have created a first palette item with attributes.

12. In the Edit Palette Contents dialog box, click
New Item to add more items to the new palette.
Repeat steps 1–11 to add and name the following
items: Fish, Hermit Crab, Jellyfish, Sea Anemone,
Seahorse, Shrimp and Starfish. 

13. When entering Special Attributes, the Jellyfish,
Seahorse and Shrimp swim. The other animals
are categorized as non-swimming. 
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14. Assign an appropriate starting color to match
each picture (starfish: orange, shrimp: pink, etc.). 

15. Click OK to exit the Edit Palette Contents dialog
box when you finish adding items to the palette.

16. Save the document in your portfolio.

Using the Palette Library
You will now add a new palette to your document,
drawn from the IntelliMathics Palette Library.

1. From the Create Menu, select Edit Palettes.
The Palettes dialog box appears.

2. Select “Menu with Page Arrows 2” from the
Palette Library list box. This palette will allow
students to easily erase items on the screen and
navigate to additional pages in the document.

3. Click Add>> to add the selected palette to your
document. Add the palette at the top.

Changing a Palette’s Appearance

You can customize the color and display of an entire
palette or of an individual palette item. You will
change the Sea Animals palette to show each item
name and picture, to support students’ literacy skills. 

1. Select the Sea Animals palette. Click Edit
Palette.

2. Click Palette Appearance. Click the Display
tab. Select Picture and Item Name.

3. Click the Colors Tab. For the background, click
Change and select White as background color.

4. Click the Font tab. Select 12 as the Font size.

5. Click OK twice to exit the dialog boxes. 

Changing Another Palette’s Appearance

1. From the Palettes In Document list box, select
Menu with Page Arrows 2. 

2. Click Edit Palette.

3. Click Palette Appearance. Click the Layout tab.
Slide the Palette size bar to the left so that the bar
is on the 3rd marker from the left, making the
palette smaller on the screen.

4. Click OK three times to exit the dialog boxes. 
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Adding a Background Picture
To make this activity look more interesting, you will
add a background. You can add backgrounds from the
IntelliMathics Picture Library or paste any item you
can copy to the clipboard into a background.

1. From the Pages menu, select Page Properties.

2. Click the Picture Library icon. Select the Sea
Animals category and select the Tide Pool.
Click Paste.

3. Select the Stretch option and click OK. The
tidepool is now the background for the sea
animals.

4. Save the file to preserve your changes.

5. You have created a screen that is ready for
counting and sorting activities. Next you will
enhance this activity to provide more support and
cueing to students.

Adding an Instructions Box
Instructions can be easily placed on-screen and read
out loud. Sometimes just auditory instructions will
give a student with limited reading ability the
independence to complete a task.

1. From the Gear menu, select Build Instructions.

2. Type the following: “Place the animals that swim
in the top pool. Place the other sea animals in the
bottom pool.”

3. Click the Appearance tab. For the Background
Color, click Change. Select the Yellow. Click OK
to exit this dialog box.

4. Resize the Instruction Box to fit in the upper
portion of the screen: drag the corners or border. 

5. Save the document in your portfolio.

Adding Sorting Bins
Gear, in this case Sorting Bins, can be added to the
screen to provide feedback as students sort, fostering
independence. The sorting activity can be adapted to
provide customized feedback to the student. 
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1. From the Gear menu, select Sorting Bin. Place
one sorting bin on the top half of the screen.
Move and resize the box to cover the entire top
half of the screen.

2. Press [Control] and click the Sorting Bin. The
sorting options can be customized in many ways.
For this example select Show Special
Attributes. Deselect all other options but Show
Report Box. 

3. Change the font size to 14 point.

4. Click the Appearance tab. Deselect the Gear
options Show Frame and Show Background.
This will make the Sorting Bin transparent and
allow the tidepool background to appear. The
report box will give the student visual and 
auditory feedback. Click OK.

6. From the Edit menu, select Duplicate Item.
This will create a second Sorting Bin with the
same reporting features. 

7. Move the box to the bottom of the page.

8. Press [Control]+L to lock down all the gear.

9. Click the sea animals palette items to insert them
on the page. Sort the animals into swimmers and
non-swimmers.

10. Save your file.

Customizing the Page Size
To maximize the area of working area of the screen
you will reset the page size.

1. From the Options menu, select Settings.

2. Click the Page Size tab.

3. Click Capture Page Size.

4. Click OK to close this dialog box.

Adding a New Page
Using the same sea animals, you will create a second
page that uses Venn Hoops to sort red animals that
swim from the other animals that swim. This activity
might instigate a class discussion or research on why
animals are different colors.

1. From the Pages menu, select New Page.
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2. From the View menu, select Show Page
Number. This will allow you to easily view the
page number in the lower right corner and to
know how many pages are in your document. 

3. From an unlocked Gear menu, select Build
Instructions. Type the following instructions in
the Build Instructions text box: “Place only red
animals on the left and only animals that swim on
the right. Where might you put red animals that
swim?” Click OK.

4. From the Gear menu, select Venn Hoops. 

5. Press [Control] and click the left Venn Hoop.
Verify that it will report Colors. Click OK.

6. Press [Control] and click on the right Venn
Hoop. This box should have only Show Report
Box and Show Special Attributes. Deselect any
other selected items. Click OK.

7. Lock Gear and Save your file.

Saving as a Template
When you finish an activity you can save it as a
Template. A template will always open as an untitled
document. Students can work on the new document
and save it into their own portfolio under a document
name that they choose.

1. Clear any sea animals that you have on the screen
on each page of your document.

2. From the File menu, select Save As.

3. Choose the Template tab.

4. Select the Sorting and Classifying Subject Area.

5. Select Save. The file will immediately change to
Untitled and be ready for use.

Congratulations
Congratulations! You have explored activities that
range from simple counting to geometry. You have
modified activities to promote access and
independence. Finally, you have created a brand new
IntelliMathics activity from scratch. We hope that you
will find this authoring tool a valuable addition to your
math curriculum and an asset to your classroom. Be
sure to visit the IntelliTools Web site at 
www.intellitools.com. This is a resource for
teachers to share and contribute activities created
with IntelliTools authoring software.
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