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IntelliPics Studio is a powerful, new, multimedia
drawing, painting, presentation, and authoring
program that is appropriate for students of all ages
and abilities. When you use IntelliPics Studio to create
and explore activities, you will experience the
immense potential of this authoring program.

• Students can open a coloring book activity and
begin to paint.

• Students can use engaging pre-made activities to
learn curriculum and practice with concepts. 

• Older students can create professional-quality
presentations to communicate their learning. 

• Teachers can open a template and author
curriculum-based activities appropriate for
preschool through high school. 

In the IntelliPics Studio tutorials, you will: 

• Experience how the program can be used by
preschoolers who are beginning to draw and
paint, count, and work with cause and effect.

• Sample a number of activities and IntelliQuizzes
for use by primary and elementary students.

• See how more sophisticated middle schoolers can
use the program as a presentation tool.

• Discover how you and your students can begin to
use the authoring tools quickly.

In this tutorial, you will learn to:

• Use features that make the program accessible
for all students.

Ready to Use Templates and Activities and
Powerful Authoring Tools
IntelliPics Studio includes 24 ready-to-use activities
and templates. These can all be modified and adapted
for use in creating your own activities, as you will see
in this tutorial. 

IntelliPics Studio authoring tools allow you to create
animations, navigate with buttons, add video and
sound, and conceal and show toolbars and palettes
using on-screen items or buttons. These features
enable you to create complex activities without
crowding the screen.
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Universal Access
IntelliPics Studio is designed to be accessible to
mouse, keyboard, the IntelliKeys or IntelliKeys USB
keyboard‚ and switch users. Built-in scanning and
automatic overlay generation make it ideal for switch
and IntelliKeys users. On-screen buttons and palettes
make it easy to customize access.

Exchange Documents between Macintosh
and Windows Computers
IntelliPics Studio operates in a similar manner on
either the Macintosh or Windows platform.
Documents created using IntelliPics Studio will run on
either a Macintosh or Windows computer. 

Tutorial Contents
This tutorial will acquaint you with program features
that enable you to customize the ways students access
the program, including IntelliKeys, switches, and
menu protection choices. Specifically, you will learn
the following:

Part I Using and Creating Overlays...........................2

Part II Using Scanning Features.................................5

Part III Using Menu Bars and Menu Protection........7

Part IV Using Regions....................................................8

Launching the Program
Once you have installed IntelliPics Studio on your
computer, use one of the following procedures:

Launching IntelliPics Studio on a Windows 
System

1. From the Start menu, select Programs \
IntelliTools Software \ IntelliPics Studio \
IntelliPics Studio.

2. Click the IntelliPics Studio icon.

Launching IntelliPics Studio on a Macintosh 
System

1. Double-click the IntelliPics Studio folder on your
desktop (or wherever you placed it during
installation) to see its contents.

2. Double-click the IntelliPics Studio icon.

Introduction and Launching the Program
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Using IntelliPics Studio with
IntelliKeys and Overlays
IntelliPics Studio templates and sample activities have
at least two electronic overlay files attached to them.
The default overlay file, along with a matching printed
overlay, allows IntelliKeys users direct access to
features in the document to which it is attached. It
also gives step scanning capability to switch users
connected to the IntelliKeys switch ports. Another
file, named Automatic Scanning, sets these switch
ports for automatic scanning. It does not activate the
touch-sensitive keyboard or have a printed version.

You will first use the Basic Design template to explore
how overlays work with IntelliPics Studio. You will
then use the Animals in the Forest Sample Activity to
learn how to modify overlays and create overlays.

1. Launch IntelliPics Studio if it is not already open.

2. From the Home page, click the Paint and Design
button. The Paint and Design page displays.

3. Click the Basic Design button to open an untitled
blank document with a blank page.

4. Place the Basic Design Overlay on IntelliKeys.
Note that this overlay contains keys that match
the on-screen toolbars and palettes.

5. Insert pictures on the page and modify them by
pressing keys on the overlay.

6. Using the mouse, select Close from the File menu
(don’t save the document). Click the IntelliPics
Studio button to return to the Home page.

Now you will customize a Sample Activity.

1. From the Home page, click the Sample Activities
button. The Sample Activity page displays.

2. Click the Animals in the Forest button. The
Animals in the Forest document opens. You will
save a copy of this document under a new name.

3. From the File menu, select Save As. The Save As
dialog box displays. Click the Document tab.

4. In the Save As text box, enter: Forest Fun. This
will be the name of the document.

5. Save this document in the Guest group folder or
in your own portfolio (a user folder and a group
folder) if you created one in a previous tutorial.
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Part I: Using and Creating Overlays

Home page

Save As dialog box

Basic Design Overlay

Animals in the Forest document



Viewing an Attached Overlay
Your Forest Fun document is a copy of the original
Animals in the Forest document. Because it is a copy,
it also has the Animals in the Forest overlay attached,
which you will modify using IntelliTools’ Overlay
Maker. This program allows you to view and edit
existing overlays as well as make new overlays for
activities that you design. But first, you will view and
use the original overlay.

1. From the IntelliKeys menu, select Attach/Edit
Overlay. The Attach/Edit Overlays dialog box
displays.

2. The Animals in Forest Overlay listing is
highlighted in the dialog box. Click the Edit
button.

3. If IntelliTools’ Overlay Maker program is installed
on your computer, the Overlay Maker program
will open automatically, showing you the Animals
in Forest Overlay. This overlay can be printed
using Overlay Maker or another IntelliTools
program, Overlay Printer. (The Overlay Printer
program is included on the IntelliPics Studio CD.)

The blue access arrows at the bottom of the
Animals in Forest Overlay enable IntelliKeys
users to move a selected item around the page
just as the arrows on a standard keyboard would.

This palette of directional arrow navigation
items is included in the Animals in the

Forest document but it is hidden from view on-
screen.

4. From the File menu, select Exit (Windows) or
Quit (Macintosh) to close Overlay Maker.

5. Click OK to close the Attach/Edit Overlays dialog
box.

6. If you have printed the overlay, try using the
overlay in your IntelliKeys or IntelliKeys USB
keyboard to explore the Forest Fun activity
(formerly Animals in the Forest).

In the next section of the the tutorial, you will create a
simple overlay for students to use.
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Attach/Edit Overlays dialog box

Animals in Forest Overlay

Slide the printed overlay in IntelliKeys

Note
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Creating an Overlay
Students who use a mouse can click any animal on the
Forest Start Page and an information page associated
with that animal will appear. The IntelliKeys user can
have a similar experience by touching a picture key
on an overlay. 

1. From the IntelliKeys menu, select Make Overlay.
The Make Overlay dialog box appears.

2. Notice that all of the palettes that appear in the
document are listed in this dialog box. Selecting
any palette (by clicking the box to make an X
appear), includes it in the overlay. Deselect all of
the palettes except ‘pages’.

3. Be sure the Fit to Keyguard option is checked.

4. Click OK to close this dialog box.

5. The Save As dialog box appears and the program
automatically assigns Forest Fun Overlay as the
suggested name to go with the document. Click
Save. The overlay is saved into the Overlays
folder (located in the IntelliPics Studio program
folder).

Overlay Maker, if installed, will launch
automatically. The file is named and the overlay
and its key content are instantly created.

6. Use Overlay Maker to make any edits to the
appearance of the overlay. 

7. From the File menu, select Save to save
modifications that you have made.

8. From the File menu, select Print. You can use the
printed overlay with a four-hole keyguard. 

9. From the File menu, select Quit (Macintosh) or
Exit (Windows) to close Overlay Maker. You will
return to the open IntelliPics Studio document.
The overlay will be attached to the document and
will automatically be sent to IntelliKeys.

10. To verify that the overlay is attached, from the
IntelliKeys menu, select Attach/Edit Overlay. You
will see that the Forest Fun Overlay is
highlighted.

11. Select OK to close this dialog box.

12. Print the overlay, place the overlay on the
IntelliKeys keyboard, and try out your creation.

Make Overlay dialog box

The edited overlay

The overlay on-screen

Forest Fun saved to the Overlays folder
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IntelliPics Studio is also designed and programmed to
scan every interactive grouping in the open
document. If you have a switch attached to your
IntelliKeys, press the switch to start the scanning
process. Use the number keys on the number/symbol
row of your standard keyboard to change the speed of
the scan from 1 (slowest) to 9 (fastest).

Dedicated Scanning
Palettes and objects are available to students who
access the computer using switches. If you are not
using an IntelliKeys for switch input, you can initiate
scanning using the Dedicated Scanning feature along
with a mouse, a standard keyboard, or a switch
attached to an alternative switch interface.

1. From the Options menu, select Dedicated
Scanning. The Dedicated Scanning dialog box
appears.

2. To use your mouse as a switch, click the Mouse
button. 

3. The program will begin scanning when you click
your mouse once. Scanned items in the
document’s window and objects on the page will
be surrounded by a highlight. To select a
highlighted item, click the mouse again.

4. To exit from Dedicated scanning, press [Esc]
twice: once to exit Dedicated (mouse) scanning
and once to exit Automatic scanning.

5. From the Options Menu, select Scanning
Preferences. The Scanning Preferences dialog
box appears. It lists options for customizing
scanning and scanning feedback. 

6. In the Scanning Sounds box, click the radio
button next to Speak When Scanning, so a dot
appears in the circle. Click OK to close this dialog
box.

7. From the Options menu, select Dedicated
Scanning. Click the Mouse button. Click OK.

8. Click your mouse to begin scanning the
document. Notice that this time the palette names
and palette items are spoken out loud as they are
scanned.

9. Press [Esc] on the standard keyboard twice to
exit scanning.

Dedicated Scanning dialog box

Scanning Preferences dialog box

Part II: Using Scanning Features
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Do Not Scan Option
Every object on the screen can be scanned. However,
there are times when you might not want a button or
object on the screen to be included in a scan.

1. Press [Ctrl] on your standard keyboard and click
the picture of the bear on the Forest Fun start
page.

The Properties of Button “bear” dialog box
displays, since the bear picture is part of a button,
rather than just a picture pasted on the page.

2. Click the Scanning Tab to display the Scanning
section of the Properties of Button “bear” dialog
box.

3. Using the options in this section of the dialog box,
you can choose to have an object included or not
included in an Automatic Scan or in a Step Scan.

• A check mark in the check box indicates the
object is included in a scan.

• An unmarked check box indicated the object will
not be included in a scan.

• You can also choose to have an object respond or
not respond to mouse clicks by checking or not
checking the Respond to Mouse Clicks option.

If the Respond to Mouse Clicks option is
deselected, the item will not be included in
a scan.

Forest Fun start page

Scanning section of the Properties of
Button dialog box

Note
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Menu Bars, Passwords, and Menu
Protection
The Standard Menus menu bar displays when
IntelliPics Studio first launches. You can change menu
bars anytime you are working in the program by
making a selection in the Options menu. The last
menu bar selected will be the one that displays until
IntelliPics Studio is launched again.

The Standard Menus menu bar displays File, Edit,
Speech, IntelliKeys, Options, Create, View, Pages, and
Help menus. Selecting the Design or the Paint option
in the View menu will add the Design menu or the
Paint menu to the Standard Menus menu bar.

The Standard Menus menu bar provides access to all
menu listings and program features. It is primarily
intended for teachers and advanced students who are
involved in authoring activities.

Access to this menu can be restricted to password
holders using the following steps:

1. From the Options menu, select Set Password.
The Set Password dialog box appears.

2. Since you are only exploring program features at
this time, do not enter a password. Click OK to
close this dialog box.

3. From the Options menu, select Simple Menus.

The Simple Menus menu bar displays File, Edit,
Speech, IntelliKeys, Options, View, Pages, and Help
menus. This menu bar allows the user to access basic
menu listings and program features unrelated to
authoring activities. It is intended for students who
are working with a document that has already been
created.

4. From the Options menu, select Standard Menus.

5. From the Options menu, select Menu Protection. 

The Protected menu bar allows access to the fewest
menu listings: Speech, IntelliKeys, View, and Pages
menus. It is intended for students who do not need to
make menu selections that could affect on-screen
displays. (It also denies access to the Macintosh
desktop from an IntelliPics Studio activity.)

6. Press [Ctrl]+[F9] to exit Menu Protection.

7. Select Close from the File menu. You do not need
to save the document.

Part III: Using Menu Bars and Menu Protection

To exit Menu Protection,
press [Ctrl]+[F9]. 

Standard Menus selected 
from Options menu

Set Password dialog box

Note



Regions are scannable areas on a page that help
switch and IntelliKeys users navigate to objects, make
selections, and place objects on a page. You create
regions using the Region Tool included in the Design
menu: first you outline a desired area and then you
assign scanning properties to that area. 

You will begin by creating a simple coloring book
activity. You will stamp two pictures on the page and
then color them in using the regions feature and the
Fill Tool.

1. From the Home page, click Paint and Design. The
Paint and Design page displays.

2. Click Intermediate. A blank document prepared
for paint and design activities displays.

3. Click Paint. Paint tools appear to the left of the
page.

4. Click Picture Library. A palette listing categories
of pictures that you can insert on the page shows
below the page.

5. On the Picture Library palette, scroll to the
Coloring Book category listing by clicking Next.

6. Click Coloring Book. This displays a choice of
pictures that can be colored in easily.

7. Click Bear and stamp a bear picture on the left
side of the page. (Click Undo if you are not
satisfied with the placement—you cannot
reposition a stamped picture.)

8. Click Bear cub and stamp this picture on the right
side of the page. Once these pictures are on the
page, you can add regions to them.

9. Click Design. The Design menu listing appears
on the menu bar.

10. From Design menu, select Region Tool. A check
mark next to this menu option indicates this tool
is selected. The cursor changes to a cross-hair
icon.

11. Drag the Region tool to make an outline around
the Bear stamp so that the outlined area is
positioned over an uncolored part of the bear’s
body and not over a black line. (The small square
in the center of the region is the target for that
region.) The Properties of Region #1 dialog box
displays.
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Part IV: Using Regions



12. Name the region Bear.

13. Click the Paint Properties tab in the Properties
dialog box.

14. In the Paint Properties tab verify that the Scan in
Paint mode option is selected (checked). Click
the check box to add a check mark if this option
is not already selected.

15. Lock the newly created region by clicking the
Lock check box. A check mark in this box
indicates that this option is selected. Click OK.

16. Repeat steps 11–15 for the bear cub picture (but
name this region Bear Cub).

17. From the Design menu, deselect (i.e., uncheck)
the Show Regions option to hide the shaded
region boxes around the bear and the bear cub.
Any time you want to see the regions on a page
you can switch to Design mode and select Show
Regions from the Design menu. 

18. Click Paint (in the upper left corner).

19. Click the Fill Tool. The cursor changes to a paint
bucket.

20. Click Paint Box. A palette of color choices
displays below the page and the Picture Library
palette is hidden.

21. Click the color brown. This is the color that will
fill the picture outlined by the Region Tool.

Now you are ready to start scanning.

22. Activate your switch to step scan or press
[Ctrl]+[Enter] on a standard keyboard to begin
automatic scanning.

23. When the outside of the page is scanned
(surrounded by a highlighted outline), use your
switch or press [Ctrl]+[Enter] to scan the page
contents. A document scans from top to bottom,
left to right.

24. When the Bear region is highlighted, use the
switch in switch jack #2 or press [Ctrl]+[Enter]
to select it. The Fill Tool will pour the selected
color into the picture enclosed by the region.

25. Resume scanning and repeat step 24 to color the
Bear Cub brown.

26. From the File menu, select Close (don’t save).
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Sorting and Placing Items Using
Regions
You can create regions that only accept items with
certain attributes. Items with acceptable attributes will
be “snapped” toward the center of the region. Items
with unacceptable attributes will be pushed outside
the region’s frame. This feature of regions helps users
move items to a desired position on a page.

1. From the Home page, click Sample Activities. The
sample Activities page displays.

2. Click Day at the Beach Story Book. The A Day at
the Beach document displays.

3. Click Next Page until Page #6 of 7 appears on the
document’s status bar (lower right corner).

4. From the Design menu, select Region Tool so
that a check mark appears in front of this menu
option. The cursor changes to a cross hair icon.

5. Drag the Region Tool so the sandy beach at the
bottom of the page is mostly enclosed. Leave a
little space between the region’s bottom border
and the bottom of the page. The Properties of
Region #1 dialog box appears.

6. Name the region Beach. Click the Design
Properties tab to show this part of the dialog box.

7. Click the radio button in front of Accept Only
Objects with this Attribute so that a circle appears
in the radio button.

8. Select Plural Name from the drop-down list box.

Plural Name (of item) is one of the
program’s default attributes. It is possible

to create your own activity-specific attributes for
items using the Attribute Properties dialog box
(Edit Item dialog box > Edit Attributes button >
New Attribute button > Attribute Properties
dialog box).

9. Type sandpipers in the text entry box next to
Plural Name. The Beach region will now only
accept objects with this plural name (i.e.,
sandpipers).

10. Click Lock so that a check mark appears in front
of this option. A locked region can not be
repositioned. Locking a region also activates it.

11. Click OK. The dialog box closes.
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Creating a Second Region
1. Drag the Region Tool so the tide pool in the upper

part of the page is enclosed. The Properties of
Region #1 dialog box appears. Note: Since you
renamed the previous region, this region is
named/numbered Region #1 by the program.

2. Rename this region Tide Pool. Click the Design
Properties tab to show this part of the dialog box.

3. Click the radio button in front of Accept Only
Objects with this Attribute so that a circle appears
in the radio button.

4. Select Plural Name from the drop-down list box.

5. Type fish in the text entry box next to Plural
Name.

6. Click Lock so that a check mark appears in front
of this option.

7. Click OK. The dialog box closes.

Viewing Item Attributes
1. From the Design menu, deselect Show Regions

(so no check mark appears in front of this menu
option). This hides the regions, though they are
still there.

2. [Ctrl]+click the fish on the right side of the tide
pool. The Properties of Picture “fish #4” dialog
box appears.

3. Click the Edit Item button. The Edit Item dialog
box displays.

4. Click the Attributes icon on the left side of the
Edit Item dialog box. This displays the pre-
existing Plural Name attribute assigned to this
item—fish. Click OK twice to close all dialog
boxes.

5. [Ctrl]+click the bird to the left of the tide pool.
The Properties of Picture “sandpiper #3” dialog
box appears.

6. Click the Edit Item button. The Edit Item dialog
box displays. 

7. Click the Attributes icon on the left side of the
Edit Item dialog box. This displays the pre-
existing Plural Name attribute assigned to this
item—sandpipers. Click OK twice to close all
dialog boxes.
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8. From the Design menu, select Show Regions (so
a check mark appears in front of this menu
option). This displays the two regions you
created.

Placing Items in Regions
1. Select the sandpiper and drag it into the Tide Pool

region using a mouse. Notice that the bird is
pushed out of this region automatically; the
region will not accept this item since its Plural
attribute does not match the allowed attribute.
Try it again to see it pushed outside the region
once more.

2. Drag the sandpiper to the Beach region. Notice
that the sandpiper snaps toward the center of the
region; the region accepts this item since its
Plural attribute matches the allowed attribute. 

3. From the Design menu, deselect Show Regions
(so no check mark appears in front of this menu
option). This hides the regions, though they are
still there and active.

4. Select and drag fish #4 from the tide pool to the
beach using a mouse. Note that it can not be
placed in the region since the Beach region only
accepts items with the plural attribute sandpipers.

5. Try dragging other items into the regions.

6. Repeat steps 1–5 using scanning.

The scanning sequence for an item
includes a Snap In arrow that points to the
region(s) that will accept that item.

Selecting a Snap In arrow will move the item
directly into that region. This scanning feature
helps a switch user move items quickly to a
desired position on a page.

Congratulations! 
You have explored many of the features that make
IntelliPics Studio accessible to all students. 

The Teacher’s Guide contains a visual index of all of
the overlays that coordinate with the Sample Activities
and Activity Templates. The User’s Guide provides
more detailed instructions about the many tools and
features of the program. Be sure to check the
IntelliTools Web site, www.intellitools.com, for more
ideas and activities related to using IntelliPics Studio.
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