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IntelliPics Studio is a powerful, new, multimedia
drawing, painting, presentation, and authoring
program that is appropriate for students of all ages
and abilities. When you use IntelliPics Studio to create
and explore activities, you will experience the
immense potential of this authoring program.

• Students can open a coloring book activity and
begin to paint.

• Students can use engaging pre-made activities to
learn curriculum and practice with concepts. 

• Older students can create professional-quality
presentations to communicate their learning. 

• Teachers can open a template and author
curriculum-based activities appropriate for
preschool through high school. 

In the IntelliPics Studio tutorials, you will: 

• Experience how the program can be used by
preschoolers who are beginning to draw and
paint, count, and work with cause and effect.

• Sample a number of activities and IntelliQuizzes
for use by primary and elementary students.

• See how more sophisticated middle schoolers can
use the program as a presentation tool.

• Discover how you and your students can begin to
use the authoring tools quickly.

• Use features that make the program accessible
for all students.

Ready to Use Templates and Activities and
Powerful Authoring Tools
IntelliPics Studio includes 24 ready-to-use activities
and templates. These can all be modified and adapted
for use in creating your own activities, as you will see
in this tutorial. 

IntelliPics Studio authoring tools allow you to create
animations, navigate with buttons, add video and
sound, and conceal and show toolbars and palettes
using on-screen items or buttons. These features
enable you to create complex activities without
crowding the screen.

Exploring IntelliPics Studio 11

Universal Access
IntelliPics Studio is designed to be accessible to
mouse, keyboard, the IntelliKeys or IntelliKeys USB
keyboard‚ and switch users. Built-in scanning and
automatic overlay generation make it ideal for switch
and IntelliKeys users. On-screen buttons and palettes
make it easy to customize access.

Exchange Documents between Macintosh
and Windows Computers
IntelliPics Studio operates in a similar manner on
either the Macintosh or Windows platform.
Documents created using IntelliPics Studio will run on
either a Macintosh or Windows computer. 

Tutorial Contents
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Part III Exploring Modes and Templates.....................5

Part IV Using Sample Activities and Templates.....12

Launching the Program
Once you have installed IntelliPics Studio on your
computer, use one of the following procedures:

Launching IntelliPics Studio on a Windows 
system

1. From the Start menu, select Programs \
IntelliTools Software \ IntelliPics Studio \
IntelliPics Studio.

2. Click the IntelliPics Studio icon.

Launching IntelliPics Studio on a Macintosh 
system

1. Double-click the IntelliPics Studio folder on your
desktop (or wherever you placed it during
installation) to see its contents.

2. Double-click the IntelliPics Studio icon.

Introduction and Launching the Program
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To experience the flexibility and power of IntelliPics
Studio, you will begin this tutorial by exploring a
sophisticated middle school curriculum presentation
(Mars Activity) and a very simple preschool coloring
activity (Color and Play).

Visiting the Mars Activity
Animated images, easy page navigation, direct access
to the Internet, and movies are a few of the features
showcased in the Mars activity.

1. If it is not open, launch IntelliPics Studio. When
the program launches, the Home page displays.

2. From the Home page, click the Sample Activities
button. The Sample Activity page that displays
includes ten buttons. Each button opens an
activity.

3. Click the Mars Activity button.

Notice that the Mars Activity opens with an
IntelliMation (an animation). As you will learn
later in this tutorial, it is easy to create such
animations using IntelliPics Studio!

4. When the IntelliMation ends, click the text on the
page to hear it read aloud.

5. Click the navigation buttons (with arrows) and
the other buttons on each page to explore this
activity. If you are connected to the Internet, the
NASA Web site (the source of the content in this
activity) can be accessed by clicking Mars on the
second page. The picture of Mars is a button.

6. Check out these other animations and movies
about Mars:

• Landscape.

• Craters. Click Play to see a movie.

• Volcanoes. Click Play to see a movie.

• Moons.

• Missions. Click Play to see a movie.

7. Imagine how you and your students might
present a similar learning unit using IntelliPics
Studio.

8. From the File menu, select Close. Do not Save the
activity. You will return to the Sample Activities
page. Click the program logo (in the upper right
corner) to return to the Home page.

2

Part I: Taking a Quick Tour

Home page

Sample Activities page

Mars Activity



Using Color and Play
Drawing and painting fun can be combined with
learning goals. You will first explore Color and Play as
a user. Later in the tutorial, you will learn how you can
create your own drawing and painting activities.

1. From the Home page, click Sample Activities.

2. Click the Color and Play button. The first page of
the Color and Play activity displays. Notice that it
is surrounded by palettes of items (i.e., toolbars)
that you can click.

3. Click the Fill item (the paint can). Then click a
color. The Fill Tool will paint using this color.

4. Position the Fill Tool cursor over an area of the
page that you want to color. Click your mouse.
That area of the page will be filled with the
selected color.

5. Click the Brush item. Then click a color and
brush size. The Brush will paint this color in this
width.

6. Position the Brush cursor over an area of the
page that you want to paint. Drag your mouse to
paint.

7. Use the Fill Tool and Brush to color this page.

8. Click the Next Page item. When the next page
displays, follow the instructions in the text box.
Notice the directions are read aloud.

9. Browse the pages in the Color and Play activity to
see how students can use paint tools to play with
color and patterns or to complete assignments.

Notice that unlike paper and crayons, students
can color images over and over again. A coloring
book can also be printed.

Do not close this activity. In the next section of
this tutorial you will learn how to save your work
in a portfolio.

Place your cursor over a button or item to
identify it. You are seeing Tooltips.

Paint tools can also be selected from the Paint
menu.

Exploring IntelliPics Studio 3

BrushFill Tool

Next Page

Tip

Color and Play Activity

Use the Fill Tool and Brush to color the page!
Tip
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Creating a Portfolio
All students can have their own portfolio in IntelliPics
Studio in which the documents that they work on are
saved. Setting up a portfolio (a user folder inside a
group folder)makes it easier to locate student files.

You will learn how to create a group first, and then
how to add a user or student to the group.

1. From the File menu, select Groups and Users.
The Groups and Users dialog box appears.

2. Click New in the Groups portion of the dialog box
(on the left side of the dialog box). The New
Group dialog box appears.

3. Type: IP Studio Practice in the Group Name text
box and click OK to close the dialog box. The new
group name appears in the Groups list box. 

4. Click IP Studio Practice to select it. Now you are
ready to add users to this group.

5. Click New in the Users portion of the dialog box
(on the right side of the dialog box). The New
User dialog box appears.

6. Type your name in the User Name text box and
click OK. The dialog box closes and your name
appears in the Users list box.

7. You have created a Group folder and a User folder
(a portfolio). Click OK to close the Groups and
Users dialog box. You are now ready to save the
open Color and Play document.

8. From the File menu, select Save As. The Save As
dialog box appears. In the Save As text box, type:
My Color and Play. 

9. Click the Group drop-down list box to display the
existing groups. Select IP Studio Practice. 

10. Click the User drop-down list to display the users
entered in that group. Select your name.

11. In the Note text box, type 1st Practice. The Note
text box allows you to add notes for future
reference, such as progress notes or IEP goals.

12. Click Save. You have just saved your unique Color
and Play document. Notice that if you now select
Open from the File menu and choose your group
and user name, your entries are recorded in the
Open Document dialog box that appears.

Part II: Setting up Student Portfolios

Use the Groups and
Users dialog box to 
create a portfolio for

each student.
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IntelliPics Studio includes three types of resources to
get you started using the program quickly and easily:
Blank Document templates, Sample Activities, and
Activity Templates. The seven Paint and Design blank
document templates make it easy for you and your
students to create activities and presentations from
scratch. The ten Sample Activities showcase various
features of the program and can be used as is or
adapted to your curriculum. The seven Activity
Templates enable you to create new activities of your
own.

In this section of the tutorial, you will learn to use the
Paint, Design, Slide Show, and Explore modes of the
program. 

• In Paint mode, brushes, fill colors, and stamped
objects can be added to the page background. 

• In Design mode, objects that are placed on the
page can be moved, sized, animated, and given
special actions. 

• In Slide Show mode, you can show multiple-page
documents as a presentation. 

• In Explore mode, users can play with individual
objects, work with attributes of those objects
(such as color and/or size), and take quizzes.

You will begin by painting a series of pictures in Paint
mode and showcasing your pictures as a Slide Show.

Using the Basic Paint Template 
When you use the Basic Paint template, you are ready
to paint one virtual canvas after another. 

1. If it is not open, launch IntelliPics Studio. When
the program launches, the Home page is
displayed.

2. From the Home page, click the Paint and Design
button. The Paint and Design page that displays
includes seven buttons.

3. Click the Basic Paint button to begin with one of
the easier templates. A blank Basic Paint
document opens.

4. Your mouse is now a brush. Use the mouse to
paint something on the page. 

5. Click the Paint Box to display a palette of colors. 

6. Click a color to change the color on your brush.
Paint. Try painting using different brush sizes.

Part III: Exploring Modes and Templates

Home page

Paint and Design template choices

Paint and Design

Sample Activities

Activity Templates
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7. Click the Save palette item. Name your document:
Junior Artist. Click the Group pull down list and
select IP Studio Practice. Click Save.

8. Click Next Page in the upper right corner of the
window. You see a new blank page, ready for you
to create a new work of art.

9. Use the Brush to draw a circle. Then click the Fill
Tool. Select a different color. Place the Fill Tool
over the center of the circle. Click. The circle fills
with color.

10. Click Next Page again to move to a new blank
page. IntelliPics Studio enables you to add stamps
to a picture. Click the Stamp Tool. This will open a
palette of stamps below the page. Click a stamp to
select it. Then move your cursor onto the page
and click. Continue stamping to create a picture. 

The stamps in the Basic Paint template are from a
special Stickers category found in the Picture
Library. IntelliPics Studio has a Picture Library
that includes hundreds of pictures. This library
can easily be expanded to include your own
custom pictures and even drawings!

11. Click Next Page again. On this fourth page,
choose a stamp, hold down the mouse, and drag
the mouse around the screen. Click the Undo
button to remove the pattern from the screen.
Then make a new pattern by dragging the stamp
again.

12. Click Next Page to move to the fifth page. Now
combine the stamps and paint brushes to create a
new, more complex drawing. Use the Brush Tool,
the Fill Tool, and the Stamp Tool to create your
masterpiece. Remember, you can use the Undo
button to remove your most recent action.

13. Click Save. You have created a five page collection
of art work. You could print your pages. However,
you may also want to show them off to others.

14. Click Slide Show. Your pages display
automatically! (Because you used five pages of
this ten page template, the end of your slide show
will be blank. When you have more experience
with the program, you will be able to delete these
unused pages.) Press [Esc] on the standard
keyboard to return to authoring mode.

15. From the File menu, select Close. Click Home
(the program logo), to return to the Home page.

Save

Fill Tool

Stamp
Tool

Undo

Slide
Show

Next Page

Drag a stamp to create an overlapping image
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Using the Basic Design Template
The Basic Design template provides a selection of
backgrounds with sets of objects that are related to
each background. These coordinated pictures will
help you build activities quickly. 

1. Click Paint and Design. Then click the Basic
Design button. The Basic Design template opens.

2. From the palette on the right of the page, click
the fourth background. A store scene appears on
the page.

3. Click one of objects on the palette under the page
to insert the object on the store background. 

4. To resize or rotate an object, choose one of the
Transform tools located at the left of the page. 

5. Complete your scene by adding a variety of
objects to the background.

Adding a Text Box
1. Click the Text Tool.

2. Drag your mouse across the page to create the
frame for your text box. Start typing. (You might
type a title or some instructions asking a student
to add a specific object to the scene.)

3. Click the Select Tool, the black diagonal arrow, to
resize or move the text box.

4. Once you have created the text box and
positioned it, you need to lock it to the page. This
will allow a student to hear the text read aloud by
clicking the box. Press [Ctrl] on the keyboard
and click the text box.

5. You will now see the Properties of Text Box
dialog box. Click Read-Only Text (which will
prevent a student from changing what you have
written). Click Lock (which will prevent students
from moving the text box on the screen). Click
OK to close the dialog box.

6. Click the text box to hear the sentence read
aloud. 

7. Click Save. Name your new activity: Store.

8. Click Home to return to the Home page. 

Next, you will expand your authoring skills as you use
one of the pre-designed Activity Templates.

Text Tool

Select Tool

Add a back-
ground and

objects to the
Basic Design
template to

create a scene!
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Using an Activity Template
In addition to the Paint and Design templates,
IntelliPics Studio includes a selection of Activity
Templates that aid teachers who are authoring new
activities. 

You will now explore the Create a Scene Template. In
this template, you will see Paint mode and Design
mode combined in the same document.

1. From the Home page, click Activity Templates.

2. Click the Create a Scene Template button.

3. Notice this template has both Paint and Design
palette items in the upper left corner. Clicking
Paint activates Paint mode, shows the paint tools,
and allows you to draw on the background layer.
Clicking Design activates Design mode and
shows the tools that place objects on the Design
layer. 

4. Click the Directions item and listen to the
instructions. Click a background scene. The
background will be placed on the page.

5. Click the Paint item. Click the Brush Tool and
paint a circle on top of the background. Add lines
to make a “sun.” Note that any item painted on a
background will become part of the background.

6. Now click the Design item. Add some objects to
the scene. Click the Select Tool. A new palette
appears to the left of the page. Use the Transform
Tools to resize the objects. 

7. Now, try clicking the sun you drew. Notice that it
cannot be selected or resized because it is part of
(painted on) the Paint (background) layer.

8. From the Edit menu, select Picture Library. You
will see the Picture Library dialog box and be
able to choose from hundreds of pictures,
organized into categories. Choose the Frame
Animations category. Frame Animations are
animated pictures that you can put in your scene. 

9. Select Butterfly. Click Paste to put it on the page.

10. Click the butterfly and observe its animation. 

11. Add a text box if you wish.

12. Click the Save button. Name your document:
Using a Template. Close the document.

Paint Design Picture Library
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Using Explore Mode
The Explore mode of IntelliPics Studio enables early
learners to add an item to a page, move it, change its
size or color, or make multiple copies of it. You will
start by using a Sample Activity and later learn to
create a custom Explore activity from a template.

1. From the Home page, click Sample Activities.
Then click the Early Concepts button. 

2. Click an animal from the palette at the left of the
page. The animal will appear on the screen. Click
a number; that number of animals will appear.

3. Select a movement from the palette to the right of
the animals. This Movement palette contains a
small sample of the 90+ Mayer-Johnson picture
symbols that are included in the IntelliPics Studio
Picture Library. These symbols can be used to
enhance communication and language concepts. 

4. Try the color, size, and background palettes. As
the item on the screen changes, the new
description is read aloud, reinforcing learning.

5. Multiple palettes on a page may be distracting for
some users. You can remove unneeded palettes: 

• Click Concepts to see names of available palettes. 

• Click Hide All Palettes, which will remove all the
palettes from the screen. Now click Show. 

• Click Concepts, and then Items, to bring back just
this one specific palette. Note that you see a
Student Mode button at the far right. 

• Click Student Mode to remove the concepts
choices, leaving only animals. 

• From the File menu, select Save. Name the
document: Animals.

Using IntelliQuiz in an Explore Activity
Quizzes are one way to assess comprehension. (See
the User’s Guide, Chapter 13, for details.) Several pre-
made quizzes are included with IntelliPics Studio. 

1. Click the Author Mode button, revealing palettes.

2. Click the IntelliQuiz item. Four quiz choices
appear. Choose the Find The... item. This quiz
only asks for animals; other palettes are hidden. 

3. Click correct and incorrect answers. Click Stop to
stop this quiz. Explore other quizzes.

4. From the File menu, select Close. 

Movements

Items Hide All Palettes
Student
Mode
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Using the Early Concepts Activity
Template
The Early Concepts Template is designed to help you
to author your own Explore activities. While the Early
Concepts Sample Activity you just used has a set of
animal items appropriate for each of the given
backgrounds, this template does not have any items
or backgrounds. You will learn to add items to the
Explore Items and Explore Backgrounds palettes.

You have seen how to open documents and templates
using the Home page. Another strategy is to use the
File menu. 

1. From the File menu, select Open.

2. Click the Template tab. From the Subject Area
drop-down list, select Activity Templates and the
Early Concepts Template. Click Open.

3. When this template opens, it looks very similar to
the Early Concepts Sample Activity you just used.
However, this template enables you to select your
own items and backgrounds for your students. 

4. From the Create menu, select Edit Palettes. You
will see a list of the palettes used. Note that the
ones followed by the word “(hidden)” are
contained within the activity but not visible at this
time.

5. Select the Explore Items palette listing (this is the
palette that appears to the left of the page) and
click Edit Palette. The Edit palettes dialog box
appear. Use this dialog box to add items from the
Item Library to the Explore Items palette.

6. The Item Library is organized into categories.
Select the Recreation category. Select bicycle and
click Add>>. Add three more items from the
Recreation category to the palette.

7. “Add items here” at the top of the Items in Palette
list is only a place holder. Select this item and
click Remove Item. Click OK to close this dialog.

8. Next, select the Explore Backgrounds palette and
click Edit Palette. From the Item Library, select
the Backgrounds category. Add four recreation
backgrounds (park, baseball field, etc.). Then
select the placeholder item “Add background
items here” and click Remove Item. 
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9. You will notice that the Erase Background item
listing is at the top of the list and shows as a blank
background in the palette. Move this item to the
bottom of the list by first selecting it and then
clicking the Down button until it is at the bottom
of the list. 

10. Click OK to close the Edit Palette Contents dialog
box. You will notice that the four backgrounds
you have chosen are displayed at the right of the
page, with the white (blank) background at the
bottom.

11. Select the Student Mode button so that your
students will not be distracted by the buttons at
the top of the page.

12. From the File menu, select Save. Name the
document: Recreation.

13. Try out your activity including the quizzes! (Click
Authoring Mode to access quizzes.) You have
successfully used the template to create a new
Explore activity with a different theme. 

14. After you have had a chance to try out your
activity, from the File menu, select Close.

In the next section of the tutorial, you will interact
with a number of the Sample Activities that are
included with IntelliPics Studio. These activities can
be used immediately by your students, or they can
serve as models you can follow to build your own.

In each activity you explore, you will learn to use
more of the authoring tools that are available within
the program.
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Curriculum Adaptations
In this section of the tutorial you will get a chance to
look at some pre-made curriculum-based activities
and templates. These activities can be used right away
with students or adapted to meet your curriculum
needs. You will also learn to create an IntelliMation.
This powerful feature of IntelliPics Studio lets users
create animations on any screen, quickly and easily.

Using the Landforms Sample Activity
The Landforms Sample Activity is an interactive social
studies or geography activity. Students use the paint
tools to color the earth, lake, island, peninsula, river,
and mountain. They can also add objects from a
palette or from the Picture Library to complete each
scene. After studying about landforms by interacting
with the text and pictures, students can test their
knowledge by using the interactive IntelliQuiz.

1. From the Home page, click Sample Activities.
Click the Landforms button. 

2. The opening page of this document shows each of
the landforms as well as a number of buttons and
tools. Click the globe button at the top right. Use
the Fill Tool (it looks like a paint can) to color the
land green and the water blue. The yellow buttons
above the page with names of various landforms
lead to pages that provide a picture and
information about that landform. Click the lake
button.

3. After you have looked at a few of the landform
pages, click the IntelliQuiz button to take the quiz
that has been built into this activity. Click the red
Stop IntelliQuiz button to stop the quiz.

4. Next, click the River button. The action of this
button is to move to the page with a background
picture of a river.

5. Click the Fill Tool and color the background
layer. To add trees on the hills, click the pictures
at the right of the page.

Using IntelliMation
1. You will now add a boat to the river and create an

IntelliMation (a path animation), so the boat
moves along the river. Click the picture of the
boat, and place a boat at the upstream end of the
river, toward the top. Use the Transform Tools to
make the boat smaller.

Part IV: Using Sample Activities and Templates

Transform
Tools
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2. Click the Create IntelliMation button. A time line
will appear above the page, divided into intervals.
The time line displays 5 seconds.

3. Click the 1 second mark. Move the boat part of
the way toward you on the river. Use the
Transform Tools to make the boat a little larger.

4. Click the 2 second mark. Move the boat closer to
you and increase its size. 

5. Click the 5 second mark, move the boat even
closer, and increase its size again. 

6. Now click Play IntelliMation (or the arrow on the
time line) to preview your animation! 

7. Click the Create IntelliMation button again. This
will remove the time line. You can use the special
Play Animation button on the toolbar (a smaller
movie strip) to replay your animation. The
animation will also play automatically each time
you open this page.

8. Congratulations! You have learned to create an
IntelliMation! From the File menu, select Close.

Animals in the Forest Sample
Activity
IntelliPics Studio enables you to import digital
pictures into activities, as both backgrounds and
objects. In Animals in the Forest, the digital images of
the animals are also animated, using IntelliMation. 

1. From the Home page, click Sample Activities.

2. Click the Animals in the Forest button. The
document opens to a forest scene with animals.
Click the Directions button to hear instructions. 

3. Next, click the Forest button to return to the
opening page, and then click the bear. The bear is
actually a button. The action of the bear button is
to navigate to a page that gives general
information about bears.

4. Click the Forest button to return to the first page.

5. Click the fish. The fish page contains a movie.
IntelliPics Studio enables you to import movies
into any document. 

6. Explore the other pages. You can move the
animals and reset their path animations if you
select Create IntelliMation from the View menu.

Create IntelliMation

Play IntelliMation

1 second mark
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Working with the Sort Pages Feature
An important feature of IntelliPics Studio is that
activities can be either linear (with left and right page
arrows) or nonlinear. Nonlinear activities like Animals
in the Forest use buttons (like the bear button) or
other special actions to move from page to page.

The Sort Pages dialog box shows you thumbnail
images of pages and enables you to organize them.
This is very helpful in nonlinear activities like Animals
in the Forest.

1. From the Pages menu, select Sort Pages... to
display the Sort Pages dialog box.

2. Notice that each page in this document has been
renamed with a text name, rather than a number
(the program numbers the pages as a default).
Using names rather than numbers is a useful
strategy when creating nonlinear documents.

3. Notice also that you can reorganize and rename
pages from this dialog box. Click OK to close the
Sort Pages dialog box.

Locking and Unlocking Buttons
Buttons (like the bear button) need to be in a locked
state in order to function. In order to change a
button’s position on a page, its appearance, or its
action, you need to unlock it.

1. Click the Forest palette item to go to the first
page of this activity.

2. Press [Ctrl] and click the bear button. The
Properties of Button dialog box appears.

3. Click the Actions tab. Notice that the action is Go
to Page “bears page.” 

4. This button is locked. Click the Lock check box to
deselect and unlock this button. Click OK to close
the dialog box.

5. Now click the bear. The cursor will appear as a
grab icon. Move this bear button to another place
on the screen. However, until the button is
locked, it will not act to link to the bears page.

6. [Ctrl]+click the bear and relock this button. Click
OK. Now click the bear button. You will now link
to the bears page.

Next you will see how the quiz in this activity has
been customized.
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Taking an Attributes Quiz
In the previous activities you have explored in this
tutorial, you used quizzes that asked students to
locate a specific item, color, number, or movement.
The quiz in this activity showcases the ability of
IntelliQuiz to ask other questions, about attributes
that can be assigned to items. For example, a bear is a
mammal and it also has fur. 

1. Click the IntelliQuiz button. 

2. Listen to and answer five or six questions. Notice
the variety of questions and the possible answers.
Each item can have several attributes assigned to
it. Click Stop Quiz.

3. To learn more about attributes, you can view the
attributes assigned to each animal in this activity.
From the Create menu, select Edit Palettes.

4. Select the palette at the top of the list, titled
“forest items (hidden),” and click Edit Palette.

5. Select the bear item listing, and click Edit Item.

6. There are five icons on the left side of the Edit
Item dialog box. These icons represent properties
that can be applied to a palette item. The top icon
shows that a picture is part of the appearance of
the bear item. The third icon (which has been
selected in this picture) shows the listing of
attributes that have been assigned to the bear.
The fourth icon shows the sound that has been
assigned to the bear, making the bear growl each
time it is selected.

7. Consult the User’s Guide, Chapter 5, to learn
more about assigning attributes to items.

8. Click OK to close the dialog boxes and return to
the activity.

9. From the File menu, select Close.

You have learned to lock and unlock buttons and work
with quizzes. In the next part of the tutorial, you will
see how you can create interactive electronic books in
IntelliPics Studio.

IntelliQuiz 

Selecting the Attribute icon displays the 
attributes assigned to the “bear” item.

Exploring IntelliPics Studio
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A Day at the Beach Sample Activity
This language arts activity contains parts of a story
from IntelliTools Reading: Balanced Literacy. Even if
you have not read that story, this activity will show
how you can create or adapt a story, encouraging
children to read actively and even interact with the
characters and story content.

1. From the Home page, click Sample Activities.
Click A Day at the Beach Story Book.

2. Using the Next Page and Previous Page arrows
on the top of each page, spend a few minutes
reading through the story.

3. Notice the status bar in the lower right corner of
the window. It displays the number of pages in the
activity and the page you are currently reading
(i.e., Page #1 of 7).

4. In this sample story, students can interact with
the objects on many of the pages. They can help
pick up trash on the beach on page 4, help build a
sand castle on page 5, and take a tidepool quiz on
page 6.

5. Click a text box. Text boxes can be set to read
aloud to help early learners develop reading
fluency. In the next section of this tutorial, you
will learn how to edit text boxes.

6. From the File menu, select Close.

Make a Book Activity Template
In the previous section you explored a sample book.
In this section you will see how you and your students
can create your own books. This template provides
ready-to-use pages with text boxes, text tools,
backgrounds, and objects. Teachers and students can
select coordinated backgrounds and objects to
illustrate their own stories. They can record
themselves reading the text out loud. By saving the
stories as Slide Shows, they create an electronic book.

1. From the Home page, click Activity Templates.
Click the Make a Book Template button.

2. Read the directions on the opening screen. Then
use the blue Next Page button to move to page 2,
the title page.

3. Select a background, such as the gym. Then click
one of the categories of objects, such as People or
Sports, and begin to add objects to the screen.

Page 5

Page 4

Page 6

Page 2 blank

Background and
objects added to

page 2
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4. Click the Text Tool. Click inside the text box that
says Book Title. As you type in your text, notice
that the box will expand down to accommodate
your text. 

5. To change the size of the text box or the font,
press [Ctrl] and click the text box. The
Properties of Text Box dialog box appears.

6. Deselect Lock and click OK. The text box is now
unlocked. Click the Select Tool to move the text
box to any location on the screen and/or resize it.
When you are satisfied with the new location,
[Ctrl]+click the text box and reselect Lock. 

7. Use the page arrows to go to a new page. You or
your students can continue your story by adding
backgrounds, objects, and text to each new page.

8. Do not close this document yet.

Saving as a Template
Once your story is complete, you may choose to save
it as a Template. The Template feature will retain the
original format of the story but students can play
within the story, revise the text, and expand on the
original. A Template will always open as an untitled
new document that allows students to save it with a
unique name. 

1. From the File menu, select Save As. Click the
Template tab; name your file: My Story. Click OK
to save the template in the Subject Area: Activity
Templates. 

2. Now open the template you just saved.

3. Notice that your template is now ready for
students to use and rename. Close the file.

United States Study Sample Activity
Do you know the location of all the states and their
capital? Can you name all the states bordering
Colorado? What are important products of Kentucky?
Whether your students are learning about their own
state or the entire nation, this activity will provide a
wonderful place to begin.

The United States Study Sample Activity includes a
map of the United States and a page for each state.
Students can locate any state, type in the name of the
capital, and add other text. The activity also includes a
linked document, the New England Region. 
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Clicking the New England button opens a special
document that targets only that region. 

IntelliTools’ multimedia word processor, IntelliTalk II,
also includes several templates that can supplement
this New England States regional study in IntelliPics
Studio.

1. From the Home page, click Sample Activities and
then U.S. Study.

2. Notice that individual palette items appear with
the name of each state.

3. Click the Directions button and read the
instructions for the activity.

4. Click the name of your state. When the state page
appears, fill in the name of the capital. Notice that
you can use the page arrows or the palette items
to go to another state page.

5. Click the Start Again item (it looks like a map of
the United States). This will take you back to the
first page of the activity.

6. Click the Regions button (to the right of the Start
Again item) to view the map of the US with one
Regions identified, New England.

7. Click the New England button. The action of this
button is to open the New England Region
document. (The other regions are available in the
US Study Template.)

Exploring New England
1. The first page of the New England region

previews the activities available.

2. Click the Next Page button. The next page invites
you to place the individual states on the page and
move them, puzzle style, to their correct
orientation.

3. The next page asks students to move the state
names to match the states.

4. A final page gives students the opportunity to add
icons of appropriate state resources.

5. You do not need to save this activity. From the
File menu, select Close. You should also close the
US Study activity.

Directions
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United States Study Template
Many students complete state reports or other
explorations of United States maps and geography.
The United States Study Template enables you to
create customized activities that are tailored to meet
the needs of your particular curriculum and students.

1. From the Home page, click Activity Templates
and then click the U. S. Study Template button.

2. This Template consists of eight linked
documents. The first document that opens is
similar to the US Study Sample Activity. It
contains buttons for each of the fifty states. The
Regions page contains links to seven related
regional Templates. Buttons have been given the
action of opening these additional IntelliPics
Studio templates. Dividing the content between
eight templates makes the activity work more
quickly. 

3. Like the United States Study Activity, the
Template opens to a map of the United States.
Individual palette items appear for each state. A
Hide States button enables you to remove these
States buttons if you prefer.

4. Click the Regions button. You will see a map with
buttons for seven regions. Each button will open a
separate Template for that region.

5. These regional Templates provide resources for
you and your students to create customized state
reports and other geography activities.

6. Click the Midwest button. The Midwest Template
consists of three resource pages. The opening
page shows a regional map and provides
directions.

7. Click the Next Page button. A puzzle-style activity,
like the one you saw for the New England region,
opens.

8. Click the Next Page button. On this page, you can
add an individual state, its resources, and text.

9. From the Edit menu, select Picture Library to
locate any other pictures your students might
want to add to a report for a state.

10. Click the New Page button to add additional
pages with additional instructions, research
information, pictures, maps, movies, or other
information to the report.
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11. Now that you have explored the structure and
resources for the United States Study Template,
consider how quickly you can customize this
template for a specific group of students.

• You might ask students to add black and white
maps from the Coloring Book category of the
Picture Library. 

• You can change the resource pictures available in
each region’s template to products and resources
produced in that region.

• Students can add graphics and maps they locate
from Web sites. See the Mars Activity for
examples of such downloads. 

• Students can report on particular cities or
national parks within a state.

Congratulations! You have explored a sampling of the
tools, features, activities, and templates available in
IntelliPics Studio.

The Teacher’s Guide contains 17 lesson plans
to help you use the Sample Activities and

Activity Templates in the context of your curriculum.
The User’s Guide provides more detailed instructions
about the many tools and features of the program.

Be sure to check the IntelliTools Web site,
www.intellitools.com, for more ideas and
activities related to using IntelliPics Studio.

Note

Tip


