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IntelliTalk II° Alternative Access Tutorial

Introduction

IntelliTalk II is a full-featured word processor that
allows you to combine graphics, text, and speech to
enhance writing and communication skills. It includes
special features that promote understanding, reinforce
concepts, and provide a multi-sensory writing
environment for all learners. This tutorial has been
designed to introduce you to the following key features
of IntelliTalk II.

The information in this tutorial is applicable to both the
Macintosh and Windows versions of the program. You
can open IntelliTalk II documents created with a
Macintosh version on a Windows machine that is
running a Windows version of the program and vice
versa.

Auditory and Visual Reinforcement

Students can listen to letters, words, and sentences as
they type. Text can be read back a word, a sentence, or
a page at a time. You can choose from a variety of fonts,
font sizes, and colors, both within the text and on
palette items.

Spell Check with Auditory Support

The Spell Checker highlights and reads back
misspelled words and offers alternative selections. It
has been programmed to identify phonetic spellings as
well as common misspellings.

On-screen Palettes, Picture Items,
and Libraries

You can add on-screen palettes to your documents that
can be used for inserting text and pictures, giving
auditory instructions, providing navigational support,
and much more. IntelliTalk II comes with numerous
pictures and pre-designed palettes for use in creating
your own activities. You can also add items and palettes
to the libraries that come with the program.

Locked Text and Answer Fields

Text selections can be locked so they can’t be
accidentally erased or written over. This feature is ideal
for creating worksheets with fill-in entries. You can also
insert answer fields into your document that adjust
automatically to the length of the response.

Alternative Access Tutorial

Hide and Show Palettes

IntelliTalk II allows you to hide palettes and access
them through other palettes on the screen. The ability
to branch from one palette to another enables you to
create complex activities without crowding the screen.

Page View

You can view documents one section at a time. This is
particularly helpful for students who have difficulty
focusing their attention.

Creating Student Portfolios

You can create a group folder with folders for all of your
students. This feature enables you to access student
files, and your own, with ease.

Sample Templates

IntelliTalk II includes a variety of sample templates.
Curriculum templates demonstrate key features of the
program, while typing templates provide toolbar
palettes that are especially designed for keyboard,
IntelliKeys, and switch users. Students using a template
can save their work under their own file name. Any of
the templates that come with the program can be easily
modified, renamed, and saved as new templates.

Using Workshop Tutorials

Exploring IntelliTalk II has been designed to introduce
you to the key features of IntelliTalk II by exploring the
various templates that come with the program. It’s
meant to serve as an overview of the types of activities
you can create with IntelliTalk II to adapt and enrich
your curriculum. Basic Tutorial Part I and Basic
Tutorial Part II: Advanced Features, provide step-by-
step instructions for creating your own activity.

This Alternative Access Tutorial

IntelliTalk II is accessible to keyboard, mouse,
IntelliKeys®, and switch users. Built-in scanning and
automatic overlay generation make it ideal for switch
and IntelliKeys users. On-screen palettes enable
keyboard and mouse users to customize on-screen
access. This IntelliTalk II Alternative Access Workshop
Tutorial demonstrates these features.



IntelliTalk Il for Macintosh and
Windows

Macintosh and Windows versions of IntelliTalk II
operate in a similar manner. Documents created in a
Macintosh version of the program can be opened and
used on a Windows version of the program and vice
versa. Where dialog boxes look significantly different,
both Macintosh and Windows dialog boxes will be
shown.

Launching the Program on a
Macintosh Machine

1. Double click the IntelliTalk II application icon
found in the IntelliTalk II folder.

Launching the Program on a
Windows Machine

1. From the Start menu, select Programs. Locate the
IntelliTools Software folder and select
IntelliTalk II.

Typing Templates

IntelliTalk II is a full-featured word processor with
many auditory and visual reinforcements. The program
comes with a variety of typing templates that include
toolbars especially designed for a standard keyboard,
IntelliKeys (an adaptive keyboard from IntelliTools),
and switch users.
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For the IntelliKeys User
The IntelliKeys Typist template, designed for the

IntelliKeys user, can be accessed using either the IT II

QWERTY overlay or the IT II ABC overlay, the
alphabet overlays that come with the program. These
overlays incorporate many special IntelliTalk IT
features.

1. Place the IT II QWERTY overlay on IntelliKeys.

2. From the File menu, select New. Select
IntelliKeys Typist. Click OK. (There are two
overlays that are already available to this file.)

3. The Qwerty overlay is automatically attached to
this file. Use the overlay to type your name.

4. Note: To get a capital letter, touch Shift. The next
letter you type will be capitalized.

5. From the IntelliKeys menu, select IT II ABC

Overlay. The ABC overlay is also available and can

now be sent to IntelliKeys.

6. Turn over the Qwerty overlay and place the IT II
ABC Overlay (that is on the reverse side) on
IntelliKeys.

that for added reinforcement, as you delete, each

letter is spoken. Explore the palette items using the

overlay.

8. Close the IntelliKeys Typist template. Don’t save
this document.

For the Switch User

IntelliTalk II has a built-in scanning feature that enables
users to access any item on the screen by using one or

two switches.

1. From the File menu, select New. Select Single
Switch Typist. Click OK.

2. Ifyou are using IntelliKeys, simply plug a switch

into switch port 1. The program is already set for

automatic scanning.

3. Press the switch to start the scan. Press again to
select an item. Start by selecting the ABC item,
which branches to the lower case alphabet. Type
“cat

”
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Scanning Preferences

4. Change the speed of the scan by selecting a !
number from 1 (slowest) to 9 (fastest) from.the top e scaming B e
of the standard keyboard. Or, from the Options ® beraut scanning souns 2 Flash Scanning Highlight
menu, select Scanning Preferences and change SR 4 Continmous Automate Scanning

the Scanl’ling Speed in the dialog bOX. Seanning Speed Cyoles Before Stapping
E— U e
Slowest Fastest 3 Never

5. Ifyou want to use an alternative switch interface,

from the Options menu, select Dedicated (o)

Scanning. Choose Mouse. A mouse click will start - —————
and stop the scan. Press [esc] twice to exit To s he movse uonor Aot
Dedlcated Scannlng. To use the following keys for Step and

Automatic Scanning, select Keybeard.

Automatic Scanning

6. Close the Single Switch Typist file. Don’t save
this document.

..Select

Ifyou do not wish to enter Dedicated

Scanning mode, select cancel.

Press the 'Esc’ key to exit Dedicated Scanning mode
after turning it on. If you are currently in an
automatic scan, you will need to press 'Esc* twice.
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Curriculum Activities

Now that you are familiar with the basic typing
functions of IntelliTalk II, we will use the curriculum
templates to explore some special features of this
program.

If you have already created the file named Dinosaurs
With Toolbars in the Exploring IntelliTalk II tutorial,
skip to page 7.

Palettes, Items, and Libraries

IntelliTalk II has the ability to create on-screen items
and palettes that can be used for inserting text and
pictures into your document or as toolbar
enhancements.

1. From the File menu, select Open. Select the
Template tab. From the Subject Area drop-down
list, select Science. Select Dinosaurs. Click
Open.

2. The collection of pictures at the top of the screen is
called a palette. Each picture is referred to as an
item. Items can include graphics and/or text as
well as commands or instructions called actions.
IntelliTalk II contains libraries of items and palettes
for you to use as you create your own activities.

3. Click the Pterodactyl. Notice that a graphic
appears in the document window, along with a
sentence.

4. Click the graphic within the document. Graphics
can also speak when clicked using a mouse.

5. Use the Read Sentence and Delete All items to
read and delete items on the screen.
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f_’ Document '\ ! Template\_
Subject Area: Science

Ant Quiz

Dinosaurs Game
Dinosaurs

Heart Diagram

Writing About Sea Animals

. The Pterodactyl had wings to fly.

_L‘// # The Diplodocus was very long.

%
A [’ﬂ The Parasaur made sounds through its skull crest.




Editing Palettes

1.

From the Create menu, select Layout Palettes.
Notice that the Dinosaurs palette is selected.

Select Down. Palettes can easily be moved on the
screen for better access and aesthetics.

—

The Pterodactyl ha

” The Diplodocus wag

You can also add items to a palette. You will add a
Save item to the Tools palette.

From the Create menu, select Edit Palettes.
Select the Tools palette. Select Edit Palette.

On the left you will see the Item Library. Pictures
can be added to and deleted from this library as
you work with your documents.

Locate and select the Save item. Press H
Add>>.

Select OK to leave this dialog box. Select OK to
return to the document.

Saving Your Document as a Template

You can save a file as a document or a template. You
will save this file as a new template that opens with the
Dinosaur palette placed on the bottom of the screen
and the expanded Tools palette on the right.

Press Delete All to erase all the text on the screen.

Select the Save item on the Tools palette. The Save
As dialog box will appear.

Select the Template tab.

From the Subject Area drop-down list, select
Science. Name your template “Dinosaurs with
Toolbar”. Select Save. Do not close this document.

o
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Creating an Overlay for IntelliKeys

If you have the Overlay Maker program installed in
your computer, you can easily generate overlays for
IntelliTalk II activities for use with IntelliKeys.

1. From the IntelliKeys menu, select Make Overlay.

2. Notice the palettes are already selected, and the
overlay will default to fit a keyguard. Click OK.

3. When the Save dialog box appears, name your file
“Dinosaurs Overlay”. The overlay will automatically
save into the Overlays folder located in the
IntelliTalk II folder.

4. Overlay Maker will open automatically. The file is
named and the overlay and its key content are
instantly created. (Windows only: From the
Options menu, make sure that Overlay Maker is in
Standard Mode and not Easy Mode.)

5. Use Overlay Maker to edit the appearance of your
overlay. Use the Style menu to resize text if
necessary. Use the toolbars at the left to add colors
to keys and background.

6. From the File menu, select Save. You can print
your overlay and use it with a nine-hole keyguard.
From the File menu, select Quit (Windows: select
Exit).

7. You will return to the IntelliTalk II program. The
overlay should be attached to the file and will
automatically be sent to IntelliKeys.

8. Ifyou have a printed copy of the Dinosaurs overlay,
place it on IntelliKeys and use it with the Dinosaurs
with Toolbar document.

Note: To verify that the overlay is attached, from the

IntelliKeys menu, select Attach/Edit Overlay. You will
see the Dinosaurs Overlay is listed and will send each
time this file is opened. Select OK to close this menu.

9. Close this file and do not save.
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This section of the Alternative Access Tutorial is
designed to follow the procedures performed in the
Exploring IntelliTalk II Tutorial. After you have
successfully created the Medieval Activity, you can
create the matching overlay shown at the right.

Create and Send an Overlay

Congratulations! You have successfully created the
Medieval Activity. A student who is able to manipulate a
mouse can now use this activity. IntelliTalk II also
allows you to create access for IntelliKeys and switch
users. The next section will focus on creating an
overlay. (The Overlay Maker program must be installed

on your computer.)

1. If Overlay Maker is installed, you can easily create
an overlay for use with IntelliKeys.

2. From the IntelliKeys menu, select Make Overlay.

3. Inthe Select Palettes window, select all palettes,
ensuring that all items will appear on the overlay.

4. Both Pictures in Keys and Fit to Keyguard are
selected. Pictures in Keys will place the picture
associated with each item on the key of the overlay.
Fit to Keyguard will match the placement of keys
on the overlay with one of the Keyguards for
Custom Overlays.

5. Select OK.

6. The default is to Save your custom overlays within
the IntelliTalk II Overlays folder.

7. Name the file “Medieval Activity Overlay”. Click
Save.

8. Overlay Maker will open and the overlay will be
created for you. (Windows only: From the Options
menu, make sure that Overlay Maker is in
Standard Mode and not Easy Mode.)

9. Starting with the down arrow key, use the mouse to
click and drag the keys on the top row to the left, to
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make room for two more keys at the right. Drag the
Read all and Save keys to the top row at the right.

10. Next, hold down Shift and click on each key in the
top row to select them all. This allows you to
change the font size of them all simultaneously.

(Windows), select 12 point font.

o
=
=
=
@
) e J _

11. From the Style menu (Macintosh) or the toolbar { The

12. To enlarge each of the people keys, click on a
corner of the key and drag it. (See right.)

13. Use the background item to select a background { :
color and your overlay is complete! \

knight

14. The key content has been programmed for G
both the keys on the overlay and for switches.

king and queen

(o] (o] fo] [

16. Print your overlay. Close Overlay Maker. {W""‘} { sk } {me’a'} { “ } { ' }

15. Save any changes you make to the overlay.

17. Select the IntelliTalk II window to make it active.
The overlay will be sent to IntelliKeys. n M

18. Place your overlay on IntelliKeys and try it out! % )
il £ o
king and queen knight serfs

mn
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Switch Access

IntelliKeys has two built-in switch ports along the left-
hand side. Plug your switches into IntelliKeys.

1.

10

From the IntelliKeys menu, select Make Overlay.
Note that the Switch Action defaults to Automatic
Scanning. You can also select Step Scanning.

When you create an overlay, Overlay Maker
programs the switch ports for you.

In Automatic Scanning, for Macintosh, the key
content of Switch 1 is [Command]+[Return]. The
key content of Switch 2 is also
[Command]+[Return]. For Windows, the key
content of both Switch 1 and Switch 2 is
[Ctrl]+[Enter].

In Step Scanning, for Macintosh, the key content of
Switch 1 is [Control]+[Right Arrow]. The key
content of Switch 2 is [Control]+[Down Arrow].
For Windows, the key content of Switch 1 is
[Ctrl]+[Right Arrow]. The key content of Switch 2
is [Ctrl]+[Down Arrow].

Try out your switches with this activity.
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