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Introduction to IntelliPics®

Windows Tutorial WIN

About IntelliPics
IntelliPics is both a multimedia educational program and an authoring tool.  It is ideal for reinforcing
early learning concepts. Children love IntelliPics! They enjoy making pictures move, grow and multiply.
They like to hear the computer speak in a familiar voice – yours or their own.

Older students can use IntelliPics for preparing science and social studies reports or for making
multimedia presentations. By selecting keys on an overlay, students can access text and graphics to learn
and reinforce core curriculum materials. IntelliPics activities have built in scanning. When combined
with Overlay Maker®, IntelliPics can easily be used to create a wide variety of overlays for access to the
computer.

About this Tutorial
Using this tutorial, you will create an IntelliPics Transportation activity and learn to import graphics,
sounds, text, background pictures and create a small animation. This activity will take advantage of
IntelliPics’ built-in scanning features. Next you will use Overlay Maker to instantly create an overlay
that can be used with the IntelliKeys® keyboard. Finally you will create a quiz to enable students to use
the overlay independently to access and learn more about the vehicles.

Materials Needed
TUTORIAL
Creating the Transportation Activity

PRINTED OVERLAYS
IntelliPics Standard Overlays: Presentation of IntelliPics, Animals, Nursery Rhymes, Make it Move,
Butterscotch Brownies, and Funny Noises

SOFTWARE
IntelliPics, Overlay Maker®, Animals Keyguard Overlays Folder*

HARDWARE
IntelliKeys and cable, two switches
Microphone for adding digitized sound to IntelliPics if needed

Items with an (*) can be found on the web/tutorial CD-Rom available free from IntelliTools

IntelliPics Screen Transportation Overlay



Intro to IntelliPics Win Tutorial IntelliTools, Inc., 55 Leveroni Ct., Ste. 9, Novato, CA  94949 Materials may be freely reproduced
Rev. 12/8/98 Phone: 800-899-6687, Fax:  415-382-5950, Email: info@intellitools.com Page 2 of 13

Introduction to IntelliPics®

Windows Tutorial WIN

Creating the IntelliPics Activity
Using this tutorial, you will create an activity that will allow the user to explore and learn about cars,
buses, and other types of transportation. Make sure switches are plugged into the two Switch ports of
IntelliKeys®. You'll be using switches later in this tutorial.

1. Create a New Activity
• Go to the File menu and choose Close All. This

will close all previously opened activities.

• Choose New from File menu.

• Go back to File menu and select Save.

• Name the activity Transportation and click on
the Save button.

• The file will be stored in the IntelliPics My
Activities Folder.

• Save frequently as you develop your activities.
To quickly save, hold down the Control key and
press S.

2. Customize the Activity Screen
You will create an activity that only uses pictures. Since you won’t be using the other palettes such as
modifiers, numbers and colors you can remove them from the IntelliPics activity screen to make the
screen less distracting for the student.

• Select the Options Menu. Choose Activity
Preferences.

• Under Palette Display, go to the Visible Palettes
box.  Deselect all items except Picture Items.

• Click inside the Caption Font Size box and change
the font size to 36.

• Select the Default Background menu tab.

• Click Erase background picture before playing
items. The Picture Item background, used later in this
tutorial, will be erased before playing items that have
no background picture.

• Select OK.
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3. Create a New Picture Item

Now you will begin to create the Picture Items for
your IntelliPics® Activity.

• Select the Create Menu

• Choose Picture Items.

• Click on New.

• Name the Picture Item airplane.

• Click on OK.

4. Adding a Graphic from the Picture Library
There are over 300 pictures in the Picture Library.  You can paste pictures into a picture item from the
Picture Library or any source that you can copy onto your Windows Clipboard. For this tutorial we will
use pictures from the IntelliTools Picture Library.

• Select Picture Library from the Edit menu.

Hint: There are a variety of ways to navigate
through the picture library. Type a letter, and you
will instantly move to pictures that begin with that
letter. Use the long scroll bar to view the names of
all the pictures. Use the pull-down menu to view
the various categories of pictures. Choose a
category to limit your selection to the pictures in
that category.

• Select the Airplane picture.

• Click on Paste.
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5. Add a Sound to the Picture Item
IntelliPics® makes excellent use of recorded sounds. Using IntelliPics you can easily record your voice,
a student’s voice, or virtually any sound. IntelliPics comes with a variety of fun sounds. For this tutorial
you will record your own sounds for each of four vehicles.

• Click on the Sound icon.

• To record a sound, click on New. Notice
that the sound is automatically given the
same name as the picture item.

• You will record your best airplane noise.

Hint: You will not have to move the mouse.
Using your mouse, click on the Record and
immediately release the mouse button while you
speak. The Cursor will jump to the Stop button.
Click the mouse button to stop recording.

• Click on the Play button to hear your
sound.

• Select Save to save your sound when you
are finished recording.

6. Add a Movement
IntelliPics provides two methods for adding movement to your pictures: using one of the built-in
motions or creating your own with the movement editor.  In this tutorial, you will choose movements
from the built-in selections and they will automatically work with your activity.

• Select the Movement icon.

• Select the movement Up Left by clicking
on it.

• You can change the movement speed by
using the slider bar below the Movement
Speed.

Hint: You can click on Done at any time to test
your items. After you test an item and you are
ready to continue, go to the Create menu and
select Picture Items. You can edit and re-edit
until you are satisfied. Don’t forget to save as
you work.
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7.  Add a Spoken Name
The Spoken Name allows you to add a name or verbal label to your item in addition to the Sound you
already recorded. This Spoken Name will also be essential for the quiz you will create later in this
tutorial. You will just use the name of the item.

• Select the Spoken Name icon. 

• Under Digitized select the Singular Record
button.

• Record the word “airplane”.

• The user will hear this name spoken out loud
just before the ‘authentic airplane sound’ you
have already recorded.

• Click on Save.

• Select the Plural Record button.

• Record the word “airplanes”.  (The reason
for adding the plural name becomes apparent
if you decide later to use the number palettes
with your activity. In this case if the user
presses the number 2, followed by the
airplane, he will hear “Two airplanes.”)

• Click on Save.

8. Add a Caption
You can add a caption to a Picture Item to provide the user additional visual feedback and to promote
literacy. Captions can be words, phrases, or sentences.

• Click on the Extras Icon.       

• Make sure that the Caption tab is selected.

• Type in the name of the vehicle. For
example, type airplane.

• You have completed one Picture Item. Click
on Done.

• Click Done again to return to the start-up
screen.

• Click on the airplane to see it fly!

• Don’t forget to Save!
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9. Complete 3 More Picture Items
You will now practice the skills you have learned and add three more vehicles to this activity.

• Repeat steps 3-8 for the remaining items:
bus, car and sailboat.

• Click on Done and try out your items.

Editing Your Pictures to Add More Features

Picture Items can easily be edited to add other features. You will
now explore the Extras that can enhance your four Picture Items.

           

1. Extra Features for the Car Item – Color and  Size
For the car item, you will be changing the color of the car and making the graphic appear larger on the
screen.

• Select Picture Items from the Create menu.

• Select car, then select Edit Item.

• Click on the Extras icon.

• Select the Color tab.

• Click on Pick Color.

• Choose your new car color by clicking on
any color choice.

Note: The car color is changed only when
the item is selected. The car color will not
change in the picture item palette.

• Click on OK.

• You can make any picture item larger and
easier to see. Choose the Scaling tab from
the Extras menu and type in 200.

• Click Done and return to the start up screen.

• Try out the car item.
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2. Extra Features for the Bus Item – Frame Animation
The Frame Animation feature allows you to paste a series of graphics into the same picture
item. You will create a sequence of pictures that will teach you how to import a series of frames.
The picture will animate when the item is chosen.

• Select Picture Items from the Create menu.

• Select bus, then select Edit Item.

• Click on the Movement icon. Select the movement
Stationary. Hint: Stationary is located at the top of
Movement choices. Selecting stationary makes the animation
easier to view.

• Under the Extras icon, choose Frame Animation.
This will allow you to paste several pictures, one
after another, into a Picture Item.

• Click on Enable Frame Animation.

• Select Loop to view a pictures cycle. (1,2,3,2,1…)

• Select a slower Frame Flipping Speed as shown
on the right. This will slow down the animation.

• Select the Picture icon to display the image of the
bus. Hint: Notice that your Picture item has a slider bar at
the bottom. Now you can paste more than one picture and
create your animation.

• Go to the Edit menu and select Picture Library.
Select 3 to 4 more pictures and paste them into the
picture item. Some suggestions for pictures are bus
driver, apartment, house, friends, school, etc.

Hint: If at any time you want to change the orientation of
a graphic after it is pasted into the Picture Item, simply
select Flip Horizontally or Flip Vertically, which are
found under the Picture Item Edit menu.

• Select Done. Try out the bus item.

3. Extra Features for the Sailboat - Adding a Background Graphic
You can add a background graphic to a single picture or to the
entire activity. For this tutorial you will add a peaceful beach
background scene for your sailboat.

• Open the Sailboat picture item.

• For the Beach picture to work effectively change the
sailboat Movement to Wave Left.
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• Click on the Extras icon.

• Select Background tab.

• Go to the Edit menu and select Picture Library.

• Click the arrow to the right of the Category menu.
This will allow you to view the picture library by
categories.

• Select the Backgrounds category.

• Select the graphic Beach.

• Click on Paste.

• Select the option Stretch at the bottom of the
Background menu.

• Now your sailboat will drift across the vast ocean.

• Click on Done to go back to the IntelliPics®

window to try your sailboat and all of your
Transportation items.

• Be sure to Save your activity.

Hint: To add a background graphic to the entire
activity to be used with every Picture Item, you
would go to the Options menu and choose Activity
Preferences and add a graphic to the Default
Background.
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Creating the Transportation Overlay
IntelliPics® will help you create your overlay provided you have Overlay Maker® loaded into your
machine. When you select Make Overlay from the IntelliPics File menu and select Save, the program
will name an overlay the same name as your activity plus the word Overlay. This overlay contains the
keys you select to run your activity. You can then save and print the overlay. When you open the
IntelliPics activity, the overlay will be sent automatically provided it is in the same folder with the
activity. You can also edit and customize the overlay.

1. Use the IntelliPics’ Make Overlay Feature

• Go to the File menu and select Make Overlay. A
dialog box will appear asking you what you want
your overlay to contain.

• The overlay that is provided with this tutorial
contains only picture items. Make sure that Picture
Items is the only palette checked. All other palettes
should not be selected.

• Select OK.

• A dialog box will appear. Notice that IntelliPics
gives the overlay the same name as the activity plus
the word Overlay.

• The overlay will save into the IntelliPics folder
along with the Activity. Click on Save.

Hint: As long as an overlay is stored in the same folder
as its activity, and named properly, it will send
automatically when the activity is opened.

• Overlay Maker, if installed, is automatically
launched on your computer. Notice that the overlay
is instantly created to fit an IntelliKeys four hole
Custom Keyguard!

2. Customize the Transportation Overlay
The keys are already made for you with the correct
Key Content! Just glide your mouse over each key
and view in the lower left corner of the window the
key content.

• Select the Text tool  and type in a label
for each key.

• Save your overlay.

Key Content
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3. IntelliPics® Automatically Defines the Switch Content
• Go under the Overlay menu and look at the

contents of Switch 1 and Switch 2.

• When you use the Make Overlay feature with
IntelliPics, the key content for the switches is
automatically defined.

Hint: Switch 1 is set to [Command][Right Arrow]
which steps through  the picture items in alphabetical
sequence. Switch 2 is set to [Command]r which will
repeat the current picture item.

• Go under File and select Save.

• Click on the IntelliPics icon in the Task Bar.
This will allow you to return to IntelliPics.

• Notice that the overlay is automatically sent to
IntelliKeys!

Note: [Command] and [Alt] operate the same.

4. Try Your Activity with the Overlay and Switches
• Place the printed overlay on your IntelliKeys® keyboard. Try out your activity with the overlay.

Try using switches with your activity.

Scanning the Visible Palette Items
Instead of sequencing through picture items you might choose to scan the visible IntelliPics’ Palettes.
You can access scanning using the keyboard, a mouse or a switch. During scanning you can change the
scan speed by pressing a number from 1(slow ) to 9 (fast) on your computer’s keyboard.

• Using the Computer’s Keyboard:.

Hold down the Control key and tap Enter to
begin scanning.

To select an item press the Control key again
and tap Enter.

Press the Escape key anytime to stop scanning.

• Using a Mouse: Go to the Options menu and
select Dedicated Scanning.

Selecting the Mouse will turn your mouse
button into a switch to initiate scanning or to use
with a switch adapted mouse.
Press the Escape key twice to stop scanning.

  

Hint: Select Scanning Preferences, under the
Options menu to learn more about how to
customize the scanning features.
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Creating the Match by Sight Quiz for the
Transportation Activity

IntelliPics® has an interactive quiz feature. You will be creating a quiz as part of your activity. The quiz
will work with the overlay you have already made. For example, during this quiz, users will hear, “Find
the airplane.” If they choose the airplane, they will hear, “That’s right. You found the airplane.” If they
touch something else on the overlay, they will receive corrective feedback. Users will hear the same type
of question for each Picture Item.

1. Create a New Quiz
• Select the Create Menu.

• Click on Quizzes.

• Click on New to create a new quiz, and name
the quiz Match by Sight.

2. Using Tokens
IntelliPics has a programming language designed to help you make quizzes. For this quiz you will use
the words [Pictures] and [Right]. These words are called Tokens.

Tokens are used in place of an item’s name in a quiz. Tokens allow you to create general responses that
will work with any answer. This means that you can create just one question and the program will
randomly ask the student to find all of the objects using the token feature.

• Click the small black arrow to the right of the
Answer(s) box.

• Select the word [Pictures]. This allows the
picture items to randomly be chosen for the
quiz.

• Click to the right of the Prompt box.

• Select the word [Right]. This will show the
picture that corresponds with the item in the
Answer box above. The prompt does not have
to be the Picture Item. This is just an example
of the simplest type of matching quiz.
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3. Record Sounds to the Initial Question
• For the Initial Question, click on Record

under 1st Sound.

• Record “Find the”. This is the question the
user will hear when the quiz begins. Do not
say the name of the item. Select Save.

• Go to the 2nd Sound and select [Right]. By
selecting [Right], IntelliPics® will
automatically associate the [Pictures] item
with its previously recorded Spoken Name.

4. Add Sounds to the Correct Response
• Select Correct Response.

• Click on Record under 1st Sound.

• Record: “That’s right. You found the”. This
is the sound users will hear when they select
the right answer. Don’t say the name of the
item. Select Save.

• Under 2nd Sound select Right. By selecting
Right, IntelliPics will automatically associate
the [Pictures] item with its previously
recorded Spoken Name.

5. Add Sounds to the Incorrect Responses
When you create a quiz, you can supply feedback for up to four incorrect responses.

• Select Incorrect Response 1. You will record
the feedback the user will hear.

• Record “Try again”. The student is not given
any clues the first time. Select Save.

• Under 2nd Sound leave it as None.

• Select Incorrect Response 2.

• Record “Try again. That was the”. Select
Save.

• Under 2nd Sound select [Wrong]. The student
will hear the spoken name of the item they
chose.
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• Select Incorrect Response 3.

• Record “Look carefully at the pictures.
That was the”. Select Save.

• Under 2nd Sound select [Wrong].

• Select Incorrect Response 4.

• Record “Let’s try another one”. Select
Save.

• Under 2nd Sound select [None]. If the child
has not selected the correct answer it is time
to move on. This prompt will let them know
that a different question is next.

• Click OK to close the Quiz dialog box.

• Click Done to return to the activity.

• Save your work. ( Control S )

6.  Try Out the Quiz
•  From the Play menu, select Play Quiz.

• To stop playing the Quiz, select Stop Quiz
from the Play menu.

 Accessing the Visible Palettes for a Switch User
You can use a switch attached to your IntelliKeys® to scan the Visible Palettes so that a switch user can
be included in this activity to explore as well as respond selectively to the quiz items. You will return to
the overlay and edit the scanning content for the Switch 1.

• Go to the File menu and select Edit Overlay.

• Under the Overlay Menu select Switch 1.

• Select Show Special and change the key content to
[Control][Enter][Non Repeating].

• Save your file and return to the Transportation Activity.

Congratulations! You have completed the IntelliPics® Tutorial.
For examples of what other people have created using IntelliPics, visit the IntelliTools® Website at

http://www.intellitools.com.
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Appendix

A. IntelliPics® Feature Highlight Sheet

B. Workshop Outline for the Trainer
Suggestions for incorporating the IntelliPics tutorial in a workshop format

Five-Pac and Multi-User Pricing Available.

Call 800-899-6687 for information.
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Introduction to IntelliPics®

Feature Highlights WIN

IntelliPics is a multimedia educational program for students and an authoring tool for adults.
Installation requirements: 16 MB RAM, Win95. SVGA, sound card, speakers and microphone.

Comes with 6 pre-made activities and overlays
• Animals
• Nursery Rhymes
• Make It Move
• Butterscotch Brownies
• IntelliTools Staff
• Funny Noises

Create your own Picture Items
• Paste in a picture.
• Record your own sounds (or use synthesized speech).
• Select a movement modifier.
• Add a caption
• Use a background graphic.
• Flip graphics horizontally and vertically.
• Copy/paste Pictures items from one activity to another.
• Import graphics from IntelliTools Picture Library.
• Import digitized graphics and sounds from other

resources CD, Web, other programs)

Switch Use
• Use a single switch to step through the items like

stepping through the pages of a book.
• Use two switches to move both forward and

backward through items.
• Built in scanning of all visible menu items. See

Options menu or select [Control][Enter].

Features for easier access
• Enable Menu Protection (see Options menu).
• Change the effect of the Click Response in the

display area (see Preferences menu).
• Cause a selected item to disappear from the display

area after a specified amount of time (Preferences
menu)

• Startup Activities folder allows you to add activities
that automatically open when IntelliPics is opened.

• Build Installer feature to share files with another
computer, see File menu.

Ways to customize activity window

Create Picture Items Dialog Box

• Picture Items
• Modifier Items
• Number Palette
• Size Palette
• Color Palette
• Typing Window

Activity Preferences Menu

Five Ways to select items in IntelliPics

• Click with a mouse
• Touch a key on IntelliKeys that has the name of the

item and [Return] as its content.
• Use commands in the Play menu (Alt key plus arrows).
• Click on the display area to select the next item.
• Type in the name of the item and press return from the

regular keyboard.

Overlays

• Create overlays within IntelliPics to be modified using
Overlay Maker.

• Automatically sends overlays.
• Different overlays can also be sent from within an

IntelliPics activity.

Quizzes

• Author your own quizzes.
• Specify the prompt items.
• Specify the correct answer.
• Record or use synthesized speech to ask the question

and tell the correct answer.
• Get four chances to get the correct answer.
• Record specific hints and cues to help guide students

when they answer incorrectly.
• Copy quizzes from one activity to another.

Converting Files from Macintosh

• IntelliPics Converter, located on the IntelliPics Win
CD installs on a Mac and converts Macintosh
activities and overlays to Windows format .
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Introduction to IntelliPics®

Workshop Outline for the Trainer
Estimated time:  3 hours

WIN

If you are using this tutorial as part of a workshop on IntelliPics, this section will help you prepare the
materials and equipment you will need as well as provide you with a suggested workshop outline to
follow.  Please feel free to duplicate the IntelliPics tutorial as well as any of the files referred to in the
tutorial, for distribution at your trainings.

MATERIALS NEEDED

• Print one set of overlays for each computer prior to the workshop. Be sure to include copies of the
IntelliPics Standard Overlays as well as the following custom overlays: Transportation Overlay,
Food Groups Overlay, 6 Key Overlay*. Optional: Animals 3 Numbers Overlay*, Listen and Go
Overlay*. (Instructions for making custom overlays are part of the IntelliPics tutorial.)

• Each participant should bring two blank formatted disks for copying IntelliTools Training Materials
files as well as any activities made during the workshop.

• Files are on the web/tutorial CD-ROM free from IntelliTools

INTELLIPICS WORKSHOP OUTLINE

Introduction to IntelliPics .................................................................................................. 5 minutes

• Use as learning tool for students and a multimedia authoring tool for adults

• Create accessible, interactive activities for people with disabilities and students of all ages

• Comes with six ready-to-use activities each with an IntelliKeys® overlay

Try Samples......................................................................................................................20 minutes

Emphasize that these activities are designed for both students to use and to demonstrate the
authoring potential of IntelliPics

Presentation of IntelliPics

• Feature background pictures

• Pictures flip

• Converting Files from Macintosh format
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Animals

• Use it with a mouse

• Hide all palettes except pictures and numbers/change palette ranges

• Click on display—notice it repeats

• Use it with the overlay

• Hide all palettes

• Turn off talking palettes

• Try quizzes (Match by Name and Counting)

Make it Move

• Try several movements

• Compare switches (cause and effect) to using overlay—a reading activity

• Click on Display—notice it advances—look in Preferences

• Menu protection

• Use switches

Nursery Rhymes

• Stress sequencing

• Talk about different overlays (no sequencing, cause and effect)

• Use switches

• Show Picture Items palette

• Explain Play Menu—have participants examine key content of the five keys

(If time, continue with the next two)

Funny Noises

• Cause & Effect,  Low memory sounds—good for limited disk space

• Record your own sounds to get added attention from user

Butterscotch Brownies

• Works for an older age group

• Notice that picture items are in alphabetical order

Creating the Transportation Activity Tutorial .............................................2 hours and 5 minutes

(Follow printed tutorial)

• Making a Transportation Activity ..................................................45 minutes

• Making a quiz .................................................................................30 minutes

• Scanning Visible Palettes ................................................................20 minutes
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Extras:
Modifying an IntelliPics Activity (optional)........................................15 minutes

• Rationale for modifying an activity

• Modifying the screen

• Show the Modified Animals Slideshow

• Adapting an overlay to work with 6-hole Snap-In™ Keyguard

Copy a quiz from the Animals activity (Match by Name)..............10 minutes

Quizzes can just be selected from under the Create Quiz menu and copied to the Clipboard and then
pasted into another activity.

Creating an activity from scratch (optional) ............................................................... 30 minutes

• Have participants use the 6 Key Overlay to create their own activity from scratch

• Choose a category from the picture library (such as clothing) and build your theme

• Save activity on disk for participants to finish at home if they don’t have time to complete


