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About This QuickStart Guide
This QuickStart guide shows you how to install, launch, and use IntelliTools® IntelliPics® Studio
right out of the box. Eight easy-to-follow, fun, and useful authoring lessons are presented using the
program’s Intermediate Paint and Design template—all the tools you need are at your fingertips!

If you wish to learn additional skills, each lesson also includes variations you can try and references
to related topics in the IntelliPics Studio User’s Guide.
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Introduction
IntelliPics Studio is a multimedia authoring program for teachers and students. 

Using IntelliPics Studio’s menus and tools, you can easily make animated scenes, create talking
text boxes, include video clips on a page, paint and draw, illustrate activities with backgrounds
and pictures, record or play sounds, and more!  Although it is simple to use, its powerful authoring
features allow users to create a range of activities from coloring books, puzzles, story books, and
games, to animated presentations and multimedia slide shows. Teachers can also create
sophisticated, customized quizzes for their students, using a feature called IntelliQuizzes.

IntelliPics Studio includes sample activities and predesigned templates to help get you started.
Your IntelliPics Studio CD also includes a collection of 1280 images (in addition to those installed
with the program), 200 sounds, and 90 movies to use in your activities.

IntelliPics Studio integrates with other IntelliTools products (IntelliMathics® and IntelliTalk II®)
allowing for instant sharing of resources and making curriculum adaptation easier than ever. 

Universal Design
IntelliPics Studio’s universal design features make the program accessible to all students,
including those with physical or cognitive disabilities. It is ideal for inclusion classrooms—
students can use the program with a mouse, an IntelliKeys® adaptive keyboard, or a switch,
interchangeably.

1Introduction
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Getting Started
To best perform the lessons in this QuickStart guide, you should know basic computer procedures 
(using the mouse, clicking, dragging, navigating to a file, displaying a menu, selecting a menu
option, selecting a listing from a drop-down list box, etc.). Saving your work is not required.* 
It is helpful if your computer is connected to the Internet, but this is also not required.

The illustrations in this guide are intended to be similar to what you see on-screen. Some may differ depending
on the computer system you are using.

* (Optional) To save your work: 1. Select Save As from the File menu. 2. Click the Document tab. 3. Enter a 
name in the Save As text box. 4. Select Guest from the Group drop-down list box. 5. Click Save.

Other IntelliPics Studio Resources (included)
• User’s Guide – Contains full product documentation (including troubleshooting). 

• Teacher’s Guide – Includes lesson plans and curriculum resources.

• Exploring Tutorial – An introduction to major product features.

• Fun, Two,Three!™ – Install and explore the Fun, Two Three CD for quick-authoring templates,
helpful sample activities, and other easy-to-follow step by step-tutorials.

Additional Resources
Visit the IntelliTools Web site www.intellitools.com for updated and useful information
about IntelliTools, IntelliPics Studio, and other IntelliTools products.

Technical Support – email: tech@intellitools.com; phone: (707) 773-2000; fax: (707) 773-2001.

Note

Tip
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Step 1. Check that your computer system meets the following minimum
requirements.

Windows
• Pentium 166 MHz or equivalent

• Windows 95/98/ME/2000/XP

32 MB RAM: Windows 95/98/ME

64 MB RAM: Windows 2000

128 MB RAM: Windows XP

• 197 MB free hard drive space*

• 16-bit High color monitor 
800 x 600 resolution

• CD-ROM drive

• Sound recording and playback capability

Macintosh
• 200 MHz (Power Mac 7300)

• System 8.1

• 20 MB RAM

• 197 MB free hard drive space*

• Monitor color depth: Thousands 
800 x 600 resolution

• CD-ROM drive

• Sound recording and playback capability

Getting Started

* You will also need enough additional hard drive space to accommodate
any new IntelliPics Studio activities you create and save.
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Step 2. Install IntelliPics Studio.

Windows Users
a. Insert the IntelliPics Studio CD into the

CD-ROM drive. The program installation
will start automatically.*

b. Follow the installation instructions that
appear on-screen. Click OK when the
Installation Complete message box
appears.

c. Enter your name, your school or
institution, your registration number, and
the current date in the Registration dialog
box. Click Register Now.

* If your computer is not set up for automatic
installation (the Auto insert notification setting): 
Double-click the My Computer icon on your
desktop. Right-click the IntelliPics Studio CD
icon and select Explore to see the CD’s contents.
Double-click the setup.EXE icon in the content
window that appears. Proceed to Step 2b.

Macintosh Users
a. Insert the IntelliPics Studio CD into the

CD-ROM drive. A CD-ROM icon named
IntelliPics Studio will appear on the
desktop along with an open folder named
IntelliPics Studio CD.

b. Double-click the IntelliPics Studio
installer icon in the IntelliPics Studio CD
folder. This starts the automated
installation process.

c. Click Continue on the IntelliPics Studio
logo and follow the on-screen
instructions.

d. Enter your name, your school or
institution, your registration number, and
the current date in the Registration dialog
box. Click Register Now.
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Step 3. Launch IntelliPics Studio.

Windows Users
a. From the Start menu, select Programs \

IntelliTools Software \ IntelliPics Studio
\ IntelliPics Studio.

b. Click the IntelliPics Studio icon.

Macintosh Users
a. Double-click the IntelliPics Studio folder

on your desktop to see its contents.

b. Double-click the IntelliPics Studio icon.

Getting Started
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Step 4. Explore the Home page.

The program opens to the IntelliPics Studio Home page. 

a. Explore each of the four navigation choices:

• Click Paint and Design for blank documents 
that include Paint and Design tools. Click the
IntelliPics Studio icon to return to the Home page.

• Click Sample Activities for predesigned
curriculum activities. Click the IntelliPics Studio
icon to return to the Home page.

• Click Activity Templates for templates prepared
for activity authors. Click the IntelliPics Studio
icon to return to the Home page.

• Click Open My Documents for listings of saved
documents. Click Cancel to return to the Home page.

b. Notice the menus showing on the menu bar.

icon

Home page
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Step 5. Open a Paint and Design 
document.

Starting from the IntelliPics Studio Home page:

a. Click Paint and Design.

b. Click Intermediate.

c. You are ready to begin
any QuickStart lesson.
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I. Animate a Picture

This lesson shows you how to make a scene
that includes an animated character 
(a cartoon ant crossing a trail in a park).

You animate pictures using the IntelliMation feature.

To Begin
• If you are continuing from page 7, an untitled document

is displayed on-screen. (It is untitled because it has not
yet been saved and named.) Proceed to Step 1. 

• If you are continuing from another IntelliPics Studio
QuickStart lesson (if you are doing lessons as needed,
rather than sequentially), select New Page from the
Pages menu, select Design from the View menu
if it is not already selected, and proceed to Step 1.

8

Tip

A new page
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Step 1. Select a background for the page.

a. Click Show Basic Backgrounds.

b. Click Park.
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Step 2. Insert a picture on the page.

a. Click Picture Library
(to the right of the page).

Click Categories on the Picture
Library palette if picture categories 
are not already showing.

b. Click the Animals category.

c. Click Ant.

d. Click Picture Library again
(to hide the Picture Library).

Tip
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Step 3. Animate the picture.

a. Click Create IntelliMation
(above the page).

b. Drag the ant to the lower right
corner of the page (the start point).

c. Click the 5-second mark on
the IntelliMation time line
(above the page).

d. Drag the ant to the lower left
corner of the page (the end point).

e. Click Create IntelliMation again
(to hide the IntelliMation time line).

b

d
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Step 4. Play the IntelliMation two ways.

a. Click Play IntelliMation
(to the right of the page).

b. Click Slide Show (above the page)
to play a full screen version of the
IntelliMation.

Slide Show plays all the pages
in a document and then returns 
to the beginning page.

c. Save your work if desired. 
Continue with another lesson or 
select Quit from the File menu.

Note
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(Optional) Try one or more of these variations:
• Select a different background picture for the page. 

Step 1b. Click Soccer.

• Select another category and insert a different picture on the page. 
Steps 2b and 2c. Scroll to the Frame Animations category; then click Butterfly.

• Create a quicker IntelliMation.
Step 3c. Click 2.5 seconds on the time line.

• Make a different IntelliMation. 
Step 3d. Drag the ant (or butterfly) to another place on the page.

Refer to the IntelliPics Studio User’s Guide to learn how to:
• Animate two or more pictures on a page.

• Create multi-path IntelliMations.

• Resize, rotate, and/or flip pictures during an IntelliMation.

• Make a longer IntelliMation.

• Navigate back and forth on the IntelliMation time line.

Install and explore the IntelliPics Studio Fun, Two, Three! CD for other easy-to-follow
step by step tutorials, useful sample activities, and quick-authoring templates.Note
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II. Create a Talking Text Box

This lesson shows you how to make a text box
that reads aloud when the user clicks it 
(useful for activity instructions and stories).

To Begin
• If you are continuing from another IntelliPics Studio

QuickStart lesson, select New Page from the
Pages menu, select Design from the View menu
if it is not already selected, and proceed to Step 1.

• If this is your first QuickStart lesson, open the
Intermediate Paint and Design template 
(see Getting Started, pages 2–7).
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Step 1. Draw a text box on the page.

a. Select Text Tool from the Design menu
(so this menu option is checked).

b. Put the cursor on the page where you 
want a corner of the text box to be.

c. Press the mouse button and 
drag the cursor sideways.

d. Release the mouse button when you are 
satisfied with the width of the text box.

a

b
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Step 2. Enter text and check spelling.

a. Notice the blinking insert-text cursor.

b. Type Click this box to hear text read aloud.

c. Notice that the text box automatically 
expands downward to fit your entry.

a
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Step 3. Set text box properties.

a. Simultaneously press [Ctrl] on your
keyboard and click the text box. 
The Properties dialog box appears.

b. Click the Text Settings tab.

c. Click Read-Only Text (so a check 
mark shows in the check box).

d. Check Respond to Mouse Clicks
if this option is not already selected.

b

c

d
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Step 4. Lock the text box and deactivate
the Text Tool.

a. Check Lock.

b. Click OK.

c. Click Select Tool and then 
click any blank (i.e., white)
part of the page.

a
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Step 5. Listen to the text being read aloud.

a. Click the text box.

b. Listen to the text being read aloud.

c. Click the text box again 
to repeat the message.

d. Save your work if desired.
Continue with another lesson or 
select Quit from the File menu.
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(Optional) Try one or more of these variations:
• Click Text Tool on the Design Tools toolbar (to the left of the page) instead of selecting 

Text Tool from the Design menu.

• Change the text font and size. 
1. Simultaneously press [Ctrl] on your keyboard and click the text box. 2. Click the Text Settings tab.
3. Select a different font and size. 4. Click OK.

• Change the color of the text.
1. Simultaneously press [Ctrl] on your keyboard and click the text box. 2. Click the Text Settings tab.
3. Click the Font Color Change button. 4. Pick a different color and click OK. 5. Click OK.

• Move and resize the text box.
1. From the Design menu, deselect Lock (so no check mark shows). 2. Drag the text box to another place on the
page. 3. Drag a corner of the resizing frame and enlarge the text box. 4. From the Design menu, select Lock.

Refer to the IntelliPics Studio User’s Guide to learn how to:
• Make a text box with a color frame or a transparent frame.

• Make a text box with a color background or transparent background.

• Change the voice and/or the pronunciation of words you hear when the text box is read aloud.

Install and explore the IntelliPics Studio Fun, Two, Three! CD for other easy-to-follow
step by step tutorials, useful sample activities, and quick-authoring templates.Note
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III. Add a Movie to a Page

This lesson shows you how to make a scene
with a movie/video clip in it (fish swimming 
by the seashore). Click the movie to watch it!

The IntelliPics Studio CD includes 90 movies that 
you can insert into your activities, or you can import 
your own video clips.

To Begin
• If you are continuing from another IntelliPics Studio

QuickStart lesson, select New Page from the
Pages menu, select Design from the View menu if
it is not already selected, and proceed to Step 1.

• If this is your first QuickStart lesson, open 
the Intermediate Paint and Design template
(see Getting Started, pages 2–7).

Tip
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Step 1. Select a background for the page.

a. Click Show Basic Backgrounds
(to the right of the page).

b. Click Seaside.

c. Click Hide.
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Step 2. Select and insert a movie.

a. Select Insert Movie... from the Design menu.

b. Navigate to the fish in forest.avi movie
and select it.

c. Click Open.

a

b

The Movies folder displays automatically
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Step 3. Resize and reposition the movie.

a. Grab a corner of the movie’s resizing frame 
and drag it inward to make the frame smaller.

b. Release the mouse button when you are 
satisfied with the size and shape of the frame. 

c. Drag the movie to the desired 
place on the page.

a
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Step 4. Set movie properties.

a. Simultaneously press [Ctrl] on your
keyboard and click the movie.

b. Uncheck Show Frame (click so 
the check box is empty).

c. Check Respond to Mouse Clicks
if this option is not already selected.

d. Check Lock.

e. Click OK.

b

c

d
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Step 5. Watch the movie.

a. Click the movie
(within its frame).

b. Watch the movie play.

c. Click the movie again to replay it.

d. Save your work if desired.
Continue with another lesson or 
select Quit from the File menu.
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(Optional) Try one or more of these variations:
• Click Insert Movie on the Design Tools toolbar (to the left of the page) instead of selecting

Insert Movie from the Design menu.

• Frame the movie. 
1. Simultaneously press [Ctrl] on your keyboard and click the movie. 2. Check Show Frame.
3. Click the Frame Color Change button. 4. Pick a different color and click OK. 5. Click OK.

• Insert a movie from the IntelliPics Studio CD.
1. Insert the IntellIPics Studio CD. 2. Select Insert Movie from the Design menu. 3. Navigate to the Movies folder
included on the CD. 4. Open the desired movie. 5. Lock the movie. 6. Click the movie.

• Insert your own movie.
1. Save a MOV, MPG /MPEG, or AVI movie on your system. 2. Select Insert Movie from the Design menu. 
3. Navigate to the movie. 4. Open the desired movie. 5. Lock the movie. 6. Click the movie.

Refer to the IntelliPics Studio User’s Guide to learn how to:
• Have the movie play automatically each time the page displays.

• Create a button that plays a movie.

• Record an audio track (a page sound) that introduces the movie.

Install and explore the IntelliPics Studio Fun, Two, Three! CD for other easy-to-follow
step by step tutorials, useful sample activities, and quick-authoring templates.Note
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IV. Paint, Color, and Stamp

This lesson shows you how to use Paint mode
features and tools to paint, draw, color, and 
stamp pictures on a page. 

In Paint mode every selection in the Picture Library is a stamp. 
Stamps cannot be resized or moved once they are on a page.

To Begin
• If you are continuing from another IntelliPics Studio

QuickStart lesson, select New Page from the
Pages menu, select Design from the View menu
if it is not already selected, and proceed to Step 1.

• If this is your first QuickStart lesson, open 
the Intermediate Paint and Design template 
(see Getting Started, pages 2–7).

Tip
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Step 1. Draw using the Brush Tool.

a. Click Paint. Notice that Paint Tools
have replaced Design Tools (on the
left side of the document).

b. Click Brush Tool.

c. Click size 1 (next to Brush Tool).

d. Press the button on your mouse and
draw an unbroken circle shape. 
When the circle is complete, release
the button to “lift the brush off the page.”

e. Draw an unbroken line completely 
across the page. Leave no gaps!
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Step 2. Color using the Fill Tool.

a. Click Paint Box 
(to the right of the page).

b. Click Sunshine from the Paint Box
color choices (below the page).

c. Click Fill Tool. The Fill Tool “pours” a
selected color into an enclosed area.

d. Position the Fill Tool “paint bucket” 
within the circle and click. The circle
fills with yellow sunshine!

e. Now select Grass Green as a paint color.

f. Position the Fill Tool below the line 
and click. Green grass covers the ground!

d

f
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Step 3. Stamp pictures on the page.

a. Click Picture Library.

b. Click Categories on the Picture
Library palette if picture categories
are not showing. Click Next –>
until the Nature category shows.

c. Click Nature.

d. Click Plant from the Nature 
picture choices.

e. Click four places on the page where
you want to stamp the Plant picture.

Pictures may stamp on the page larger 
than they appear on the Stamp tool.

b

Note
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Step 4. Undo and erase.

a. Click Undo. Notice that the previous
action (stamping the fourth plant on
the page) is reversed.

b. Click Erase.

Click Undo if you mistakenly 
clicked Erase All.

c. Press the button on the mouse and
drag to erase the black border
around the sun (the yellow colored
circle).

Tip
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5. Finish the scene.

a. Click Flower from the Nature picture
choices. Stamp flowers on the page.

b. Click Paint Box and select
the color Sky.

c. Click Fill Tool. 

d. Click all the unpainted areas of the
page to fill them with the Sky color.

e. Click Paint Box again to hide colors.

f. Click Hide Toolbars
(above the page). 

g. Click Show Toolbars
to display tools again.

h. Save your work if desired.
Continue with another lesson or 
select Quit from the File menu.
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(Optional) Try one or more of these variations:
• Paint or draw using a wider brush. 

1. Click Erase All (to start over). 2. Click Brush Tool. 3. Select a different brush size. 4. Paint or draw.

• Paint or draw using different colors.
1. Click Erase All (to start over). 2. Click Paint Box. 3. Select a color. 4. Click Brush Tool. 5. Paint or draw.

• Paint with a stamp.
1. Click Erase All (to start over). 2. Click Picture Library. 3. Select a stamp. 4. Click a place on the page and,
while pressing the mouse, smear the stamp across the page. Smear slowly, then more quickly.

• Move a painting, drawing, or stamp using the Marquee Tool.
1. Paint or draw on the page. 2. Click Marquee Tool. 3. Outline an area of the page that includes the painting or
drawing. 4. Drag the selected area to another place on the page.

Refer to the IntelliPics Studio User’s Guide to learn how to:
• Paint over a predesigned background picture or a predesigned background pattern.

• Copy portions of a painting or drawing for use as stamps.

• Copy portions of a painting or drawing for use on buttons and palette items.

Install and explore the IntelliPics Studio Fun, Two, Three! CD for other easy-to-follow
step by step tutorials, useful sample activities, and quick-authoring templates.Note
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V. Work With Pictures

This lesson shows you how to use Design mode
features and tools to make a scene that includes
overlapping pictures. 

In Design mode the page is analogous to a stack of
transparent sheets (i.e., a page has + and - layers).

In Design mode every selection in the Picture Library
is an object that can be resized and/or repositioned.

To Begin
• If you are continuing from Paint, Color, and Stamp

or another IntelliPics Studio QuickStart lesson,
select Design from the View menu if it is not
already selected. Then select New Page from 
the Pages menu, and proceed to Step 1.

• If this is your first QuickStart lesson, open 
the Intermediate Paint and Design template 
(see Getting Started, pages 2–7).

Tip
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Step 1. Try a background pattern.

a. Select Page Properties from the Pages menu.

b. Click the Background Picture tab.

c. View the choices listed in the Background Pattern
drop-down list box. Select Yellow Brick.

d. Click OK.

e. Clear the background from the page
(repeat steps a–d, but select --Blank--
as the Background Pattern).

f. Before proceeding, check the View menu
to verify Design is selected (checked).

b

c
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Step 2. Paste a background from the
Picture Library.

a. Select Page Properties 
from the Pages menu.

b. Click the Background Picture tab.

c. Click Picture Library.

d. Select Backgrounds from the 
Category drop-down list box.

e. Scroll to sky and select it.

f. Click Paste.

g. Click OK.

d

e
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Step 3. Insert and modify pictures.

a. Click Picture Library.

(Click Categories on the Picture Library
palette if categories are not already showing).

b. Click Next –> until the Nature 
category shows. Click Nature.

c. From the Nature picture choices, 
click Cloud twice to insert two 
cloud pictures on the page.

d. Click Show Transform Tools. 
(If this item is not displayed, Transform Tools
are already showing. Proceed to step e.)

e. Select the cloud on the left.

f. Click Make Bigger three times.

g. Select the cloud on the right.

h. Click Make Smaller two times.

i. Reposition the clouds by dragging
each to a top corner of the page.
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Step 4. Choose a layer for each picture.

a. Select the cloud on the left (cloud #1).

b. Simultaneously press [Ctrl] on your
keyboard and click the picture.

c. Click the Settings tab.

d. Click the increase (up) arrowhead to change
the Design Layer setting from 0 to 5.

e. Click OK.

f. Select the cloud on the right (cloud #2).

g. Simultaneously press [Ctrl] on your
keyboard and click the picture.

h. Click the Settings tab.

i. Click the decrease (down) arrowhead to change
the Design Layer setting from 0 to -5.

j. Click OK.
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Step 5. Overlap pictures to show layers.

a. Click Next -> and scroll to the Sun
picture in the Nature category.

b. Click Sun. By default, this picture
inserts on Design Layer 0.

c. Drag the sun behind the bigger cloud 
(this cloud is now set to Design Layer 5).

d. Drag the sun over the smaller cloud
(this cloud is now set to Design Layer -5.)

e. Drag the bigger cloud so it overlaps
the sun and the smaller cloud.

f. Click Picture Library
(to hide the Picture Library palette).

g. Save your work if desired.
Continue with another lesson or 
select Quit from the File menu.



(Optional) Try one or more of these variations:
• Change backgrounds on the page.

Step 1c or 2e. Select a different Background Pattern or Background Picture.

• Insert pictures from other Picture Library categories on the page.
Step 3c or 3d. Select a different category and picture from the Picture Library palette.

• Rotate a picture using Rotate Tools.
Step 3f. Click Rotate Clockwise and/or Click Rotate Counterclockwise.

• Resize a picture using the Properties of Picture dialog box. 
1. Simultaneously press [Ctrl] on your keyboard and click a cloud picture. 2. Click the Settings tab.
3. Change the Horizontal Scaling setting. 4. Change the Vertical Scaling setting. 5. Click OK.

Refer to the IntelliPics Studio User’s Guide to learn how to:
• Import your own pictures (digital photos or scanned pictures).

• Import one of the 1280 pictures from the IntelliPics Studio CD.

• Include a picture in an IntelliMation (also see QuickStart Lesson I.).

• Use predesigned animated pictures (i.e., frame animations).

Install and explore the IntelliPics Studio Fun, Two, Three! CD for other easy-to-follow
step by step tutorials, useful sample activities, and quick-authoring templates.

Work With Pictures 41

Note
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VI. Make a Button for a User

This lesson shows you how to create a 
button on a page that opens a Web site
or a file when a user clicks the button
(useful for quick navigation).

If your computer is not connected to
the Internet, use the Alternate Steps.

To Begin
• If you are continuing from another IntelliPics Studio

QuickStart lesson, select New Page from the
Pages menu, select Design from the View menu 
if it is not already selected, and proceed to Step 1.

• If this is your first QuickStart lesson, open 
the Intermediate Paint and Design template 
(see Getting Started, pages 2–7).

Tip
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Step 1. Draw a button on the page.

a. Select Button Tool from the Design menu 
(so this menu option is checked).

b. Put the cursor on the page where you want
a corner of the button to be.

c. Press the mouse button and drag the
cursor diagonally in any direction.

d. Release the mouse button when you are
satisfied with the button’s size. A Properties
of Button dialog box automatically opens.

a
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Step 2. Rename the button.

a. Delete the default name button #1 from the
Name text-entry box.

b. Type IntelliTools Web site in the text box. 
This new name will show on the button.

Alternate Step: Type Open File in the Name text box.

c. Notice that the Properties of Button 
“IntelliTools Web site” dialog box has four
tabs—you are looking at the Picture tab.

a

b
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Step 3. Assign the button an action.

a. Click the Actions tab.

b. Select General from the left side of the
Available Actions list box. 

c. Scroll to and select Open URL.... from the
right side of the available Actions list box.

Alternate Step: Scroll to and select Open File...
from the right side of the Available Actions list box.

d. Click Add: Open URL...

Alternate Step: Click Add: Open File...

e. Type www.intellitools.com in the
Open URL text-entry box. Click OK. 

Alternate Step: Navigate to and select a file on your
computer that you want the button to open.

b

c

d
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Step 4. Lock the button and deactivate
the Button Tool.

a. Select Play Sound...
(the default button action)
and click Remove.

b. Click Lock (so a check mark 
shows in the check box).

c. Click OK.

d. Click Select Tool and then click 
any blank (i.e., white) part of the page.

a
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Step 5. Test the button.

a. Click the Intellitools Web site button 
to visit www.intellitools.com.

Alternate Step: Click the button to open a file.

b. After visiting the IntelliTools Web site, 
close your Internet browser.

Alternate Step: Close the file the button opened.

c. Save your work if desired.
Continue with another lesson or 
select Quit from the File menu.
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(Optional) Try one or more of these variations:
• Link the button to another Web site.

Step 3e. Enter a different Internet Web site address in the Open URL.... text entry box.

• Change the appearance of the button.
1. Simultaneously press [Ctrl] on your keyboard and click the button. 2. Click Edit Appearance.
3. Click the Display tab. 4. Select a different button style. 5. Click OK.

• Change the appearance of the button text.
1. Simultaneously press [Ctrl] on your keyboard and click the button. 2. Click Edit Appearance. 
3. Click the Font tab. 4. Select a different font. 5. Click OK.

Refer to the IntelliPics Studio User’s Guide to learn how to:
• Put a picture on the button.

• Assign other actions to the button.

• Have a sound play when the button is clicked.

• Move the button.

• Set scanning options for the button.

Install and explore the IntelliPics Studio Fun, Two, Three! CD for other easy-to-follow
step by step tutorials, useful sample activities, and quick-authoring templates.Note
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VII. Add Sound to Any Page

This lesson shows you how to add a spoken
message or a sound effect to any page. Use
prerecorded sounds or record your own audio!

The IntelliPics Studio CD includes 200 sounds
that you can import into your activities.

To Begin
• If you are continuing from another IntelliPics Studio

QuickStart lesson, select New Page from the
Pages menu, select Design from the View menu
if it is not already selected, and proceed to Step 1.

• If this is your first QuickStart lesson, open 
the Intermediate Paint and Design template 
(see Getting Started, pages 2–7).

Tip



50 QuickStart: IntelliPics Studio

Step 1. Add the Play Sound page action.

a. Select Page Properties from the Pages menu.

b. Click the Page Actions tab.

c. Select Play from the left side of the Available
Actions list box. 

d. Scroll to and select Play Sound.... from the
right side of the available Actions list box.

e. Click Add: Play Sound...

You can select, edit, remove, and
change the order of Page Actions.

f. When the Play Sound dialog box shows,
select (check) the option Wait for sound
to finish playing... and click OK.

c

d

e

Tip



51Add Sound to Any Page

Step 2. Try Synthesized Speech.

a. Click the Page Sounds tab.

b. Click Synthesized Speech
(so the circle is filled).

c. Type When this page displays, 
you hear this message. in the 
Synthesized Speech text-entry box.

d. Click Play to preview your message.

e. Click OK.

f. Select New Page from the 
Pages menu.

g. Click Previous Page to return 
to the page with the sound.

h. Listen to the message play when 
the page with sound displays.

b
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Step 3. Import a prerecorded sound.

a. Select Page Properties from the Pages menu.

b. Click the Page Sounds tab.

c. Delete the text in the Synthesized
Speech text-entry box.

d. Click Recorded Sound
(so the circle is filled).

e. Click Import....

The IntelliPics Studio program folder installed on your 
computer (see page 5) includes a sub-folder labeled
Tutorial Files. In Tutorial Files is the Sounds folder.
The Sounds folder contains prerecorded sound files.

f. Navigate to and open the Sounds folder
(IntelliPics Studio > Tutorial Files > Sounds).

g. Select kids_laugh.wav.

h. Click Open.

d

g

Note
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Step 4. Preview and play the sound.

a. Click Play to preview the sound.

b. Click OK.

c. Click Next Page.

d. Click Previous Page to return 
to the page with the sound.

e. Listen to the sound play when 
the page with sound displays.
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Step 5. Record your own page sound.

a. Select Page Properties from the Pages menu.

b. Click the Page Sounds tab.

c. Click Recorded Sound
(so the circle is filled).

d. Click Record...to record a new page 
sound that will replace kids_laugh.

e. Click Record (red circle), speak into the
microphone (up to 30 seconds), and click Stop.

f. Click OK.

g. Select Page Sound in the list box.

h. Repeat all the Step 4 procedures (see page 53) 
to preview and play your recording.

i. Save your work if desired. Continue with another
lesson or select Quit from the File menu.

Note

c

This step requires that a microphone be connected to
your computer (some computers have a built-in mic).

d

g
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(Optional) Try this variation:
• Change the voice you hear when the synthesized speech message is read aloud (Step 2).

1. Select Change Voices from the Speech menu. 2. Select a different voice. 
3. Click OK. 4. Repeat Step 2 (see page 51).

Refer to the IntelliPics Studio User’s Guide to learn how to:
• Change the pronunciation of a word in a synthesized speech message.

• Import your own previously recorded sounds (speech, music, sound effects).

• Import one of the 200 sounds from the IntelliPics Studio CD.

• Add sounds to buttons, an IntelliMation, and/or a palette item.

Install and explore the IntelliPics Studio Fun, Two, Three! CD for other easy-to-follow
step by step tutorials, useful sample activities, and quick-authoring templates.Note
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VIII. Add, Hide, and Move a Palette

This lesson shows you how to add a palette 
or a toolbar to a document (useful when 
creating activities or customizing a document). 
You also learn how to hide and move a palette.

IntelliPics Studio includes a library of predesigned palettes
and toolbars that you can add to your activities.

To Begin
• If you are continuing from another IntelliPics Studio

QuickStart lesson, select New Page from the
Pages menu, select Design from the View menu
if it is not already selected, and proceed to Step 1.

• If this is your first QuickStart lesson, open 
the Intermediate Paint and Design template 
(see Getting Started, pages 2–7).

Note

Tip
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Step 1. View the Palette Library.

a. Select Edit Palettes from the Create menu.

b. Notice that the Palettes dialog box has two list
boxes:

• The box on the left is the Palette Library;
it lists available toolbars and palettes. 

• The box on the right lists the toolbars and
palettes in the current document.

c. Select Attribute Blocks, a selection of shapes,
from the Palette Library list box (box on the left).

d. Notice that the selection is pictured in the Palette
Preview area (below the list box).

c

d



58 QuickStart: IntelliPics Studio

Step 2. Copy a palette to the document.

a. Click Add>>
(between the list boxes).

b. Select Top as the initial placement
(i.e., where you want the new palette
to show).

c. Click OK.

d. Notice that Attribute Blocks is now listed
in the Palettes in Document list box.

e. Click OK.

b

d
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Step 3. Use the palette and edit it.

a. Notice that the Attribute Blocks palette is 
now in the top left corner of the document.

b. Click the Circle, Triangle, and Rectangle
items in the Attribute Blocks palette.

c. Select Edit Palettes from the Create menu.

d. Select Attribute Blocks, from the 
Palettes in Document list box.

e. Notice that the selection is pictured in the
Palette Preview area (below the list box).

f. Click Edit Palette....
(to the right of the list box).

c
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Step 4. Modify the palette’s appearance.

a. Click Palette Appearance....

You can also add, remove, and edit 
individual palette items using options 
in the Edit Palette Contents dialog box.

b. Click the Layout tab.

c. Select 3 from the Number Items per Row 
drop-down list box.

d. Click the remaining tabs to view 
other palette appearance options.

e. Click OK three times to
close all dialog boxes.

Tip

a

c
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Step 5. Try hiding and moving the palette.

a. Notice that the Attribute Blocks palette 
now has 3 items (or less) in each row.

b. Select Layout Palettes from the Create menu.

c. Select Attribute Blocks from the Selected Palette
drop-down list box, if it is not already selected.

d. Click Hide Palette (so a check mark shows).
Notice that the selected palette “disappears.”

e. Click Hide Palette again 
(so the check box is empty).

f. Click Right.

g. Click OK. Notice that the palette moved
from the left to the right side of the page.

h. Save your work if desired. Continue with another
lesson or select Quit from the File menu.

a

d

g
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(Optional) Try one or more of these variations:
• Add a different or additional palettes to the document.

Step 1c. Select Access Arrows (or any other palette listed in the Palette Library).

• Remove the palette from the document instead of editing the palette.
Step 3e. Click <<Add. (Clicking this button reverses the previous Add>> action.) Notice the selected palette is no
longer listed in the Palettes in Document list box.

• Change other palette appearance options.
Step 4d. Click the Display, Width, and Colors tabs and change settings in each.

Refer to the IntelliPics Studio User’s Guide to learn how to:
• Create a new palette.

• Add a predesigned item from the Item Library to a palette.

• Add an item you created to a palette.

• Make a palette hide and show using branching actions (i.e., one palette controls another).

• Set scanning options for the palette.

Install and explore the IntelliPics Studio Fun, Two, Three! CD for other easy-to-follow
step by step tutorials, useful sample activities, and quick-authoring templates.Note


