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Introduction

An untitled document

Graphics (or pictures) can be added to various parts
of an IntelliPics® Studio document by:

• Using the program’s Picture Library feature

• Using the program’s Copy and Paste feature

• Inserting/Importing a picture from your hard
drive, from a CD, or from elsewhere, such as
the Internet. A large collection of pictures is
included on the IntelliPics Studio CD. The
Picture folder on the CD contains hundreds of
photos and drawings in GIF and JPEG format,
categorized by subject matter.

Beginning the Tutorial
1. If it is not open, launch IntelliPics Studio. When

the program launches, the Home page is
displayed.

2. From the Home page, click the Paint and
Design button.

3. From the Paint and Design page, click the Basic
Design button. An untitled document displays.

The document you see opens in Design mode
(rather than Paint mode or Explore mode). It is
formatted to aid teachers and students who wish to
author activities. Notice that various toolbars and
palettes have been included in the document
(surrounding the page). You will use many of these
tools and items in this tutorial.

Graphic... on Page on Button on Item

from
Picture
Library

√ √ √

from
Clipboard √ √ √

from
CD √ √ √

The illustrations in this tutorial are
intended to be similar to what you see
on-screen. Some may differ depending
on the computer system you are using.

Note



The Picture Library is a readily available and extensive
source of pictures for your use. Pasting a picture from
the Picture Library places it on the Design layer of a
page. A picture placed on a page in this way will have
no item properties, item attributes, or sounds
associated with it initially—these can be added later.

Viewing the Picture Library
There are two ways to view the Picture Library. 

• Open using the Edit menu and view as a dialog box
– displays picture names and one selected picture.

• Open using a palette item or the Show Picture
Library option in the View menu and view as a
palette – displays all pictures as a scrolling palette
in the window of the document.

It is useful to explore both methods.

Displaying the Picture Library as a Dialog Box

1. Select Picture Library from the Edit menu. The
Picture Library dialog box displays. This dialog
box includes:

• Category drop-down list – displays library
categories.

• Picture Library list box – picture names are listed
alphabetically.

• Picture preview box – displays selected listing.

2. Select a category (e.g., Vehicles) from the
Category drop-down list to view one type of picture.
Scroll through the listings.

3. Use the scroll bar to scroll through the various
picture names. Select a name (e.g., race car). The
car picture displays in the picture preview box.
Click Cancel.

Displaying the Picture Library as a Palette

1. Select Show Picture Library from the View menu.
The Picture Library displays as a palette. (Clicking
the Picture Library item above the page will also
display the Picture Library as a palette.)

2. Click All Items/Categories to see a word list of
categories (if the list is not displayed). Click the
Back and Next words to navigate the palette.

3. Click a category to view one type of picture. 

4. Deselect (i.e., uncheck) Show Picture Library from
the View menu. The palette is removed from view.
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Picture Library
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Setting Picture Library Palette Display Options

It is often useful to present a student with visual
choices on-screen. It is easy to display the Picture
Library as a palette that displays beside the page. You
can customize the display to best suit the user.

1. Select “[untitled]” Settings from the Options
menu. The Settings dialog box displays.

2. Click the General tab to display the General
section of the Settings dialog box. This section
includes:

• Number of Rows Displayed (1, 2, 3, 4, or 5) –
selecting one of these buttons determines the
number of rows in the Picture Library palette.

• Row Height (small, medium, or large) – selecting
one of these buttons determines the height of the
rows in the Picture Library palette.

• Put out objects (Next to each other or Randomly)
– selecting one of these buttons determines how
pictures are inserted on the page.

3. Make the desired selections (e.g., Number of
Rows Displayed: 3, Row Height Displayed:
Medium. Put out Objects: Randomly). Click OK. 

4. Select Show Picture Library from the View menu.
The Picture Library displays as a palette with
three rows.

5. Display the General section of the Settings dialog
box again (see steps 1 and 2).

6. Change the Number of Rows Displayed to 2. Click
OK.

7. Click the Picture Library item. The Picture
Library displays as a palette with two rows.

Pasting a Picture from the Picture
Library Palette on a Page
1. Find and click the category Food on the Picture

Library palette to display food pictures.

2. Click the apple picture. It inserts on the page.
Click the picture of an apple two more times.

3. Select and delete (using the Delete key on your
keyboard) all pictures on the page.

4. Deselect (i.e., uncheck) Show Picture Library
from the View menu. The palette is removed.
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Pasting a Picture from the Picture
Library Dialog Box on a Page
Some users may prefer to select pictures from a
categorized alphabetical list displayed in a dialog box.

1. Select Design from the View menu if it is not
selected.

2. Select Picture Library from the Edit menu. The
Picture Library dialog box displays.

3. Make a selection from the Category drop-down
list box (e.g., Food). Pictures from this category
are listed in the Picture Library list box.

4. Select one of the picture name listings (e.g.,
apple). The picture appears in the preview box.

5. Click Paste. The selected picture is pasted on the
page in an unlocked state—it can be repositioned.

6. Drag the apple toward the center of the page.

7. Lock the picture in place by selecting Lock (so a
check mark shows) from the Design menu.

8. Try repositioning the picture—it will not move.

Clearing Pictures from a Page
1. Select Picture Library from the Edit menu. The

Picture Library dialog box displays.

2. Make a selection from the Category drop-down
list box (e.g., Food).

3. Select one of the food listings (e.g., broccoli). The
picture appears in the preview box.

4. Click Paste. The selected picture is pasted on the
page. Repeat steps 1–4 two more times.

5. Click the page’s (white) background to deselect
the last inserted picture—an action you might
typically do in a real-world authoring situation.

6. Click a broccoli picture to select it.

7. Click the Clear palette item or select Clear from
the Edit menu. The selected picture is deleted.

8. Click the Erase All palette item (or click Select All
then click Clear) The two remaining broccoli
pictures are deleted from the page. 

Note that the apple picture remains on the page
since locked objects cannot be cleared or erased.
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Pasting a Picture on a Palette Item, 
Button, and/or Page Background
Besides appearing as a palette item on the page, the
Picture Library icon is included in a row of buttons
that are included in the:

• Picture section of the Edit Item dialog box

• Picture section of the Properties of Button dialog
box

• Background Picture section of the Page
Properties dialog box

Clicking the Picture Library button displays the
Picture Library dialog box. Any selection listed in the
Picture Library can be pasted into the picture preview
area of a Properties dialog box. Once a picture is in
the preview area, it can be added to a palette item, a
button, or a page background. The following
procedure describes how to paste a selection from the
Picture Library into the Page Properties dialog box so
it can be a page background:

1. Select Page Properties from the Pages Menu.

2. Click the Background Picture tab.

3. Locate the Picture Library button and click it.

4. Select the picture category Backgrounds.

5. Scroll through the alphabetical listings and click
various selections to see the variety of back-
grounds available. Select yard and click Paste.
The selection appears in the Page Properties
dialog box’s picture preview area. 

6. Click the Flip Horizontally and Flip Vertically
buttons (to the right of the Picture Library
button) to demonstrate these features. Click
Stretch, Center and Tile to demonstrate these
options. Return the picture to its original state.

7. Click OK to close the Page Properties dialog box.
The selected background displays on the page
behind the apple. 

8. Notice that to the right of the page in the current
Basic Design document there is a column of
picture items. These predesigned items insert
page backgrounds in one step. Click each item,
bottom to top, ending with Backyard.

9. Save your work.
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The following section of the tutorial requires
that the reader has a basic knowledge of
Windows or Macintosh Cut, Copy, Paste and

clipboard features and standard computer navigation
techniques.

Copying a Picture and Pasting It On
a Page
You can use your computer’s built-in clipboard feature
to copy and paste pictures into any page in an
IntelliPics Studio document. Once you copy a picture
to your clipboard, the program will paste the picture
on a page in two different ways, depending on which
of the program’s authoring modes you are in.

Using Paste in Design Mode
1. Select Design from the View menu.

2. Switch from IntelliPics Studio to the program
containing a picture you want to copy (e.g., Word,
Internet Explorer, IntelliMathics®, etc.). 

3. Navigate to and select the picture that you want to
copy (e.g., a company logo from a letterhead).

4. Select Copy from the Edit menu of the program
you are using. The picture will be copied onto the
computer’s clipboard.

5. Switch back to IntelliPics Studio.

6. Select Paste from the Edit menu. An Edit Item
dialog box displays with the previously copied
picture in the picture preview area. The Edit Item
dialog box displays because the picture on the
clipboard has been transformed into an untitled
palette item automatically.

7. (Optional) Name the item using a word that best
identifies the picture.

8. Click OK. The Edit Item dialog box closes and the
picture inserts on the page. Simultaneously, a new
palette named Stamp displays (to the right of the
page). The new picture item appears on the
Stamp palette item automatically. All pictures
pasted from the clipboard are transformed into
items that are also added to the Stamp palette.
(You can hide or remove the Stamp palette by
selecting options from the Create menu.)

9. Click the newly created palette item three times. 

10. To delete an inserted picture, select the picture
and click Clear. Delete all newly inserted pictures.
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Using Paste in Paint Mode
1. Select Paint from the View menu. Notice that the

apple picture disappears because you are viewing
the Paint layer of the page (the background).

2. Switch from IntelliPics Studio to the program
containing a picture you want to copy (e.g., Word,
Internet Explorer, IntelliMathics, etc.). 

3. Navigate to and select the picture that you want to
copy (e.g., a company logo from a letterhead, a
school logo from a Web site, a graphic from
another IntelliTools program, etc. ).

4. Select Copy from the Edit menu of the program
you are using. The picture will be copied onto the
computer’s clipboard.

5. Switch back to IntelliPics Studio.

6. Select Paste from the Edit menu. An Edit Item
dialog box displays with the previously copied
picture in the picture preview area. The Edit Item
dialog box displays because the picture on the
clipboard has been transformed into an untitled
palette item automatically.

7. (Optional) Name the item using a word that best
identifies the picture.

8. Click OK. The Edit Item dialog box closes and a
Stamp tool with the picture attached inserts on
the page. 

9. Click the Stamp tool several times to stamp the
picture on the page where the apple was
positioned. Dragging a Stamp will produce
numerous overlapping images. (Caution: You
cannot delete a stamped picture.)

A palette named Stamp also displays to the right
of the page. The new picture item appears on the
Stamp palette item automatically. Click this palette
item each time you want to insert the Stamp tool
with the previously copied picture. (You can hide
or remove the Stamp palette by selecting options
from the Create menu.)

10. Select Design from the View menu. Notice that
the apple shows in front of the stamped pictures.
This is because pictures are stamped on the Paint
layer (i.e., the background layer).

11. Click Next Page.
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The following tutorial requires that the reader
has a basic knowledge of Windows or
Macintosh standard computer navigation
techniques.

IntelliPics Studio includes an Insert Picture option
that allows users to navigate to a picture located on
the user’s hard drive, a CD, the Internet, etc.

Inserting a Picture From a CD
1. Select Design from the View menu.

2. Select Insert Picture from the Edit menu. A
navigation dialog box displays.

3. Insert a CD that contains picture files. You can
import the following common file formats: GIF,
JPG/JPEG, DIB, BMP, PICT, and WMF.

For this tutorial, insert the IntelliPics Studio CD,
as it includes hundreds of useful picture files.

4. Open the CD and navigate to the Pictures folder.
Open the People sub-folder and select
bicyclist.GIF

5. Click Open. The navigation dialog box closes and
the selected picture displays on the page.

Importing a Picture into a Properties
Dialog Box
The Import icon is included in a row of buttons that
appear in the Picture section of the Edit Item and the
Properties of Button dialog boxes, and the
Background Picture section of the Page Properties
dialog box. Use the Import feature to add a picture to
a palette item, a button, or to make a Background.

Importing a Picture from the IntelliPics Studio CD

1. Insert the IntelliPics Studio CD in your CD-ROM
drive.

2. Select Page Properties from the Pages menu and
Click the Background tab.

3. Click the Import button (the opening folder icon).

4. Open the CD and find the Pictures folder.
Navigate to, and open the Background sub-folder.
Open the Photos sub-folder within it.

5. Select and open the Road1.jpg picture.

6. Click OK. The selected background picture will
be imported into the page.

Note

The Insert Picture
Tool displays in

some predesigned
documents

Locating a picture on a CD (Macintosh)



Setting Picture Properties
It is useful to become familiar with this Properties
dialog box, as it contains incremental positioning
controls, scanning options, and other useful settings.

1. Select a picture on the Design layer of a page
(e.g., the bicyclist).

2. Select Properties from the Design menu. The
Properties of Picture “bicyclist” dialog box
displays. 

3. Review the following options and make the
desired selections (but do not Lock the picture, as
you will resize it later in the tutorial).

• Name text box – Enter a picture name here (not
necessary to do at this time).

• Edit Item button – Click to display the Edit Item
dialog box. (View the dialog box but do not make
changes at this time.)

• Settings tab – Click to display these settings:

Design Layer – Enter a lesser value to move
the selected picture towards the back or enter
a greater value to move the selected picture
towards the front.

Rotation Angle (degrees) – Enter a positive
number to move the selected picture
clockwise. Enter a negative number to move
the selected picture counterclockwise.

Horizontal Scaling (percent) – Enter a
number less than 100 to decrease the width of
the selection. Enter a number more than 100
to increase the width of the selection.

Vertical Scaling (percent) – Enter a number
less than 100 to decrease the height of the
selection. Enter a number more than 100 to
increase the height of the selection.

Colorize Picture preview box – displays the
selected picture color.

Colorize Picture button – Click to open the
Pick Color dialog box. Pick a color from the
Standard Colors drop-down list or click
Other.... to open a dialog box with more color
choices.

Colorize Picture check box – if checked, the
selected picture will fill with the color
displayed in the Colorize Picture preview box.
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Flip Horizontal check box – if checked, the
selection will flip along a vertical axis.

Flip Vertical check box – if checked, the
selection will flip along a horizontal axis.

• Scanning tab – Click to display these settings:

Automatic Scan check box – if checked, the
selected picture will be included during an
automatic scan.

Step Scan check box – if checked, the
selected picture will be included during a step
scan.

• Lock check box – if checked, selected picture
cannot be resized or repositioned.

• Respond to Mouse Clicks check box – if checked,
the selected picture will remain selectable and
will be included in a scan.

4. Click OK. The Properties dialog box closes. The
modified (bicyclist) picture displays.

5. Open the Properties dialog box again and make
more changes to the picture or return it to its
original state. Click OK.

Modifying a Picture Using Transform
Tools
Unlocked pictures on a page can also be rotated,
flipped, and resized using the tools on the Transform
Tools palette. This palette is to the left of the page.

1. Select the bicyclist picture.

2. Click the Rotate Clockwise Tool in the Transform
Tools palette several times. Then the Rotate
Counterclockwise the same amount of times.

3. Click the Flip Horizontally Tool in the Transform
Tools palette twice. Then click the Flip Vertically
Tool twice.

4. Click the Make Bigger Tool in the Transform
Tools palette several times. Then click the Make
Smaller the same amount of times.

5. Click the Wagon palette item to insert a wagon
picture on the page.

6. (Optional) Click the Paint Box palette item
(located above the page). A palette of colors
displays below the page. The Wagon is still
selected. Change the wagon's color by clicking
choices in the Paint Box palette. Color the wagon
red. Click Hide on the Paint Box palette. Using Graphics 11
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Pictures on a page can be repositioned once they are
pasted, imported, or inserted on a page. Pictures can
also be moved from the Design Layer to the Paint
Layer.

Relocating a Picture on a Page
Any unlocked picture on a page can be relocated.

1. Place your cursor on an unlocked picture (e.g.,
the wagon).

2. Drag the picture to the desired place on the page.

Moving a Picture Front and Back

Sometimes it is useful to have pictures on a page
overlap, travel beneath each other, and/or travel over
each other. For instance, you might create a scene
that includes an animal hiding behind a rock, presents
in a box, or create an animation that includes a bird
flying between trees.

The Design layer is analogous to a stack of
transparent sheets positioned over the Paint layer. You
can move a picture on the Design layer toward the
front (the foreground) or toward the back (the
background).

Moving a Picture Forward and Backward
Using Menus
1. Click the Ball item to insert it on the page.

2. Drag the ball, the wagon and the bicyclist pictures
together so they overlap a bit.

3. Select the picture you want to move to the front or
back (e.g., the wagon).

4. Select one of the following menu options from the
Design menu:

• Send to Back – moves selected picture to the rear
Design layer.

• Send Backward – moves selected picture back
one layer.

• Bring Forward – moves selected picture forward
one layer.

• Bring to Front – moves selected picture to the
front Design layer.

5. Try moving all three pictures front and back
using these Design menu options.

IntelliPics Studio Tutorial12

Part 5: Positioning a Picture on a Page

Pictures repositioned on a page.
Note that the pictures in the two lower figures 

overlap differently, as they are on different layers.



Moving a Picture Forward and Backward
Using Dialog Boxes
1. Select a picture on a page.

2. Select Properties from the Design menu. The
Properties of Picture “[insert picture name]”
dialog box displays.

3. Click the Settings tab to display the Picture
Settings section of this dialog box.

4. Change the setting displayed in the Design Layer
box. A decreased value or negative number
moves the picture back; an increased value or
positive number moves the picture forward.

5. Click OK.

6. Set all the pictures on the page to Design Layer 0.

7. Separate the pictures by repositioning them.

Moving a Picture to the Paint Layer
Pictures are initially placed on the Design Layer of a
page. You can move a picture to the Paint Layer,
making it part of the background image (i.e., fix it to
the background). The picture loses its properties and
can no longer be selected, modified, or manipulated. 

You might choose this option if you need to add a
customized picture to a background scene on a page
in an activity. For instance, you could paste a picture
of a building on the Design layer of the page, change
its size (using picture property settings), and then fix
it to the background to make it a “permanent” part of
the page content. Once something is fixed to the
background (i.e., the Paint layer) the only way to
remove it is to switch to Paint mode and erase it (or
erase the entire page).

Fixing a Picture to the Background

1. Select the picture that you want to add to the
background (e.g., the wagon).

2. Select Fix to Background from the Design menu
or click the Fix to Background tool if it is
displayed. The selected picture will move to the
Paint layer.

3. Try and reposition the wagon—you can’t.
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Copying A Picture to the Background

You can copy a picture from the Design layer to the
Paint Layer, making the copy the background image
(i.e., copy to the background). 

The picture copied to the background loses its
properties and can no longer be modified or
manipulated. The original picture remains on the
Design layer and will mask the copy underneath it
until the original picture is repositioned or deleted.

You might choose the Copy to Background feature if
you need to use Design tools to build an entire
background scene on a page’s Paint layer. For
instance, you could paste numerous pictures on the
Design layer, modify them using picture property
settings, then copy the entire scene to the
background to make it a “permanent” part of the Paint
layer. You might then delete all the pictures on the
Design layer (the original composition). Once a scene
is fixed to the background the only way to remove it is
to switch to Paint mode and erase it (or erase the
entire page).

1. Select the picture you want to copy to the Paint
layer (e.g., the ball).

2. Select Copy to Background from the Design
menu or click the Copy to Background tool.

3. The copy of the ball picture that moved to the
Paint layer is hidden beneath the original ball
picture on the Design layer. Drag the “top” ball so
it doesn’t overlap the background.

The difference between Copy to Background and Fix
to Background is that the former command leaves the
original on the Design layer (and sends a copy back).

Working with Lock
Locked pictures cannot be resized or repositioned.

1. Select the bicyclist.

2. Select Lock from the Design menu.

3. Note that you can’t reposition or resize the picture
since it is locked.

Congratulations
Congratulations! You have learned many ways to use
graphics. Be sure to check the IntelliTools Web site,
www.intellitools.com, for more ideas and activities
related to using IntelliPics Studio.
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